Logos 4 and R.C. Sproul

Page 1 of 1 (10 items)
This post has 9 Replies | 3 Followers

Posts 8
Travis Marsh | Forum Activity | Posted: Fri, Jan 22 2010 10:40 AM

I have an old copy of R.C. Sproul Digital Library put together with Baker Bytes. I have it installed on my Logos 3.0. I run the account management and it shows up as unlocked under 2.0 resources. I have done the updates to it in Logos 3.0. I have synced the resources, but it will not show up in Logos 4 for download. I have tried the scan command with no success. I am not sure how to get it registered. 

Posts 847
Praiser | Forum Activity | Replied: Fri, Jan 22 2010 11:16 AM

I know this doesn't help you, but mine is showing up in my Logos 4 library. So there must be something that is not working in your application. Have you closed both resources and tried to open your Logos 4 to see if it appears? If you have synchronized your licenses and closed and re-opened Logos 4 since synchronizing them in L3,  I don't understand why they are missing.

Posts 2793
J.R. Miller | Forum Activity | Replied: Fri, Jan 22 2010 11:33 AM

It may be possible that Logos no longer has the rights to distribute that via download.  If you run the Scan command, L4 should be able to move the books over and then read them.

My Books in Logos & FREE Training

Posts 37
David Lowther | Forum Activity | Replied: Fri, Jan 22 2010 12:04 PM

Is it possible that you have the old Logos 2 version of the files and need to download the LDS version?

 

See here:  http://blog.logos.com/archives/2009/04/r_c_sproul_digital_library_gets_updated_to_libronix.html

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Jan 22 2010 12:23 PM

Travis John Marsh:

I have an old copy of R.C. Sproul Digital Library put together with Baker Bytes. I have it installed on my Logos 3.0. I run the account management and it shows up as unlocked under 2.0 resources. I have done the updates to it in Logos 3.0. I have synced the resources, but it will not show up in Logos 4 for download. I have tried the scan command with no success. I am not sure how to get it registered. 

Hi Travis,

Try this:

  1. Insert your R.C. Sproul CD in CD-ROM drive.
  2. Restart Logos 4.
  3. Enter scan x:\books in the Command box.  ('x' being your CD-ROM drive letter. 'Books' is the path for books on the old LLS discs.)
  4. Restart Logos. Once it has finished 'Preparing your library' you can remove the disc.

Thanks,
Melissa

 

Posts 8
Travis Marsh | Forum Activity | Replied: Fri, Jan 22 2010 1:25 PM

All good thoughts. I appreciate them a lot. I do have the Logos 2 version and I have updated them. I have tried the scan both on the c drive and d drive and I think I am doing it right. It just doesn't seem to do anything. I type it in the command line, hit return, and then close the program. It doesn't refresh the resources. I think the CD won't work though because of the old files, I could be wrong, but like I mentioned the C drive has the right files. 

I am on a mac using Fusion, but I don't think that should effect much. Since posting this I have gotten it working on Logos 3 for Mac as well, but that failed to get them going in four as well. 

Posts 1178
David Wilson | Forum Activity | Replied: Fri, Jan 22 2010 5:27 PM

You need to use Logos 2 to copy the book files from the original CD to your Logos 2 library.  provided you do this to a default location then Logos 3 should not have any problem finding them.  You should then open Logos 3 and be able to find and read the books.  If you can do that you should update your resource files and get the recently issued Logos 3 versions of these books.  Once you have done that and synchronized your licenses, then restart Logos 4 and it should take the licenses and best available books from your L3 resource library.  Mine are working fine in L4 using this route.

Do not forget the video and audio files on the CD which you may want to import into iTunes as audiobooks.

 

Posts 188
Si | Forum Activity | Replied: Fri, Jan 22 2010 5:47 PM

Travis John Marsh:

All good thoughts. I appreciate them a lot. I do have the Logos 2 version and I have updated them. I have tried the scan both on the c drive and d drive and I think I am doing it right. It just doesn't seem to do anything. I type it in the command line, hit return, and then close the program. It doesn't refresh the resources. I think the CD won't work though because of the old files, I could be wrong, but like I mentioned the C drive has the right files.

I am on a mac using Fusion, but I don't think that should effect much. Since posting this I have gotten it working on Logos 3 for Mac as well, but that failed to get them going in four as well.

Travis, I had the same issues with the Sproul library.  I tried every recommendation as well, but the files still would not load from a scan or download in L4.  Finally, I called Logos customer support.  After being forwarded to the second level of support, the issue was taken care of.  The problem had something to do with the license not being automatically recognized in L4 (I still do not understand why this happened), even though my L3 Licenses were synced.  After my call to customer support, the books downloaded into L4, and I have been using them ever since.  So if nothing else works, call Logos and they will take care of it.

Posts 8
Travis Marsh | Forum Activity | Replied: Fri, Jan 22 2010 9:54 PM

Update. I went a little radical. I uninstalled my Logos 4 on the Mac side, then reinstalled it. Now the Mac side has the Sproul stuff. So essentially Logos 3 on Mac and PC works. Logos 4 on Mac side works. Logos 4 PC side still being stubborn. Weird stuff. 

Posts 8
Travis Marsh | Forum Activity | Replied: Sun, Jan 24 2010 10:49 PM

Got it on both, thanks for the thoughts. 

Page 1 of 1 (10 items) | RSS