Logos 4 settings

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 383
Daniel Bender | Forum Activity | Posted: Sun, Jan 24 2010 12:20 PM

I have a question concerning my settings in L 4. Saturday my system crashed after some Microsoft updates and I could not restart it. I was able to restore my system using a backup image. The problem is that when I re-started L 4 some of my settings changed. I was under the impression that Logos kept my settings (probably showing my ignorance here). The area where this is noticed is with my Tyndale commentaries. I had them prioritized in my library where they were listed as a series, but after restoring my system they are no longer listed as a series. I have tried updating and syncing several times but they will not return to the way I had them before my system crash.

Any ideas on how to fix this?

Thank you.

In my program the Tyndale Commentaries were tagged as a series before the computer crashed.

Posts 24959
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jan 24 2010 2:09 PM

Logos4 keeps your settings and metadata (Library data like series) and should sync them when you recovered. Did you try the command Sync Now?

Dave
===

Windows & Android

Posts 187
Rev. D. | Forum Activity | Replied: Sun, Jan 24 2010 7:33 PM

Daniel, how were you able to restore your system? I believe the Microsoft updates might be the culprit which now prevents me from successfully launching Logos 4 on my laptop.

Thanks! - Christina

iMac 27 inch, 3.1 GHz Core i5, 1T HD, 4 GB RAM

 

Posts 383
Daniel Bender | Forum Activity | Replied: Sun, Jan 24 2010 8:17 PM

Dave Hooton:

Logos4 keeps your settings and metadata (Library data like series) and should sync them when you recovered. Did you try the command Sync Now?

Yes, I tried Sync Now but it did not restore my previous settings.

 

Christina, I made a reboot disc some time ago and then restored my computer to a system image I previously created. Unfortunately, I had not backed up my computer files in the last few weeks and lost a number of Word docs.

Posts 18672
Rosie Perera | Forum Activity | Replied: Sun, Jan 24 2010 8:36 PM

The Tyndale Commentaries, when they were first released, were not tagged as a series, which was a bug. Then sometime subsequently (I didn't notice when it happened), Logos fixed the metadata. So when you restored to a backup system image, you must have gone back to a time before the series metadata had been fixed. Here's someone's suggestion for how you can fix your metadata if it gets messed up: http://community.logos.com/forums/p/9971/78940.aspx#78940

Note: read from that post to the end of the thread if you're having trouble finding that particular folder on your machine (if you're on XP, for example).

Posts 383
Daniel Bender | Forum Activity | Replied: Sun, Jan 24 2010 8:42 PM

Thank you Rosie. I'll try your suggestions tomorrow. It's late here and thought I'd log on after the game and check my post before going to bed. Appreciate your help.

Posts 383
Daniel Bender | Forum Activity | Replied: Mon, Jan 25 2010 2:34 PM

Rosie Perera:
Here's someone's suggestion for how you can fix your metadata if it gets messed up: http://community.logos.com/forums/p/9971/78940.aspx#78940

This worked. Thank you.

Page 1 of 1 (7 items) | RSS