Can't get Logos 6 to open

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 1
Andrew Brownback | Forum Activity | Posted: Wed, Jul 8 2015 5:02 PM

I have a mac, and have used logos 6 for a while now.  Over the last couple of days, I can't get it to open.  I've clicked on it, made sure it is running and nothing happens.   I also have to force quit it.  There is no way to shut it down without doing that.  Any suggestions?  

Thanks for any help

Posts 506
Tim Taylor | Forum Activity | Replied: Wed, Jul 8 2015 5:22 PM

Have you tried the instructions on this link yet? Many have been having this problem, and these simple instructions have been helpful.

https://community.logos.com/forums/t/106925.aspx 

Let me know if this fixes it.

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 5:59 PM

You are a machine Tim. Smile

OSX & iOS | Logs |  Install

Posts 29
Steve Pruitt | Forum Activity | Replied: Wed, Jul 8 2015 7:38 PM

I had this problem, ran from the applications folder and fixed it.

A few minutes ago it crashed and would not reopen from any link (app folder, launchpad, spotlight). I re-downloaded the engine and it worked. But now Logos 6 is using my discrete graphics card again. I don't know why—I need it not to run the discrete card on battery.

This was happening awhile back, so I bypassed the Logos start screen and open straight to my custom view. I still do this, but it's no longer working.

Any ideas?

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 8:00 PM

Steve Pruitt:
Any ideas?

Please create a new thread, explain your issue(s) and post logs. See my signature line for instructions.

OSX & iOS | Logs |  Install

Posts 29
Steve Pruitt | Forum Activity | Replied: Wed, Jul 8 2015 8:47 PM

I created this thread in March: https://community.logos.com/forums/p/102634/728401.aspx#728401

I still have this problem but had been able to bypass it by launching straight to a layout. Sections of Logos.com cause the same problem, btw.

Today, I had the problem of the OP, so I started here.

I'll consider posting the logs; I submitted one with the crash.

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 11:01 PM

Steve Pruitt:
Today, I had the problem of the OP, so I started here.

It is preferable to create your own threads, so that you can get personalized attention. Doing so also allows the person who posted above to get the same personalized attention. Also, similar symptoms don't necessarily mean "the same problem." To be honest, from the description you gave and the one of the OP, I don't think you are experiencing the same issue at all! 

Steve Pruitt:
I'll consider posting the logs

That will be the only way for developers and techies to diagnose your issues. It isnt difficult and takes only a couple of minutes to enable, grab and post the logs.

OSX & iOS | Logs |  Install

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 8 2015 11:03 PM

Steve Pruitt:
I submitted one with the crash.

For clarification: When we ask for logs in the forums, we don't mean the automated "send crash to developers." We are talking about different logs. See my signature line.

OSX & iOS | Logs |  Install

Posts 29
Steve Pruitt | Forum Activity | Replied: Thu, Jul 9 2015 6:56 AM

Thanks for your late hours on this. I did create an individual thread back in March. There was no answer. I've just been working around it.

I know the logs seem simple to create, but I have a deadline quickly approaching and run a dual monitor setup all day. That means my discrete card is already working. To recreate my conditions, I need free time to recreate my problem and just can't right now.

I depend on Logos and have been a little frustrated with all the bugs from this recent release that have forced me to reinstall the program and dedicate quite a bit of time this week to tracking down and solving the problems. I recognize that many of us love and depend on logos for our ministry work, and that the developers are a devoted set of people who understand their product as vital tool for the preaching and teaching of the Bible. And I recognize that the program has continued to improve significantly over the years. So I hesitate to complain and seem pretentious. But I am hesitant to install additional software to capture logs—it seems like adding clutter.

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 9 2015 8:11 AM

"We" can't help you if you don't help "us."

OSX & iOS | Logs |  Install

Posts 38
Pastor Greg | Forum Activity | Replied: Thu, Jul 9 2015 11:16 AM

Steve, you didn't happen to install the El Capital OS X beta, did you?

I had no trouble with the first two developer releases of El Capitan, but beta #3, released yesterday, caused Logos to immediately crash at launch. I ended up reloading Yosemite on my Macbook Pro.

Posts 506
Tim Taylor | Forum Activity | Replied: Thu, Jul 9 2015 3:19 PM

alabama24:

You are a machine Tim. Smile

Lol, well I just have seen so many posting the same exact thread lately. So that's why I respond and in my response I figure... that's what Copy and Paste is for lol.

I had the same problem too but I looked first to see if there was already a thread about it before I posted and sure enough I found the solution without needing to post. :) Now there's probably a couple dozen posts about the same problem lol. Hmm

Page 1 of 1 (12 items) | RSS