BUG: Community tags have disappeared in beta (Verbum) - they still show in stable (Logos)

Page 1 of 1 (1 items)
This post has 0 Replies | 0 Followers

Posts 29119
Forum MVP
MJ. Smith | Forum Activity | Posted: Tue, Jul 14 2015 1:31 AM

I had created several community tags in the first paragraphs of the first lesson of the resource

LLS:CMSPRPHTSPSTLS2014-10-03T21:06:36ZCMSPRPHTSPSTLS.logos4 and have screen shots showing them. Today they have disappeared. (Yes, I checked Visual Filters and also verified via the right click menu. I even tried adding a community tag which appears to have done absolutely nothing - no thin blue line, no tooltip info)

In addition when I open the information panel, I have an error in red "Error connecting to Send to Kindle service" ... interesting since I've not tried to send it to Kindle. I don't see any indication of problems on your Status page ...

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (1 items) | RSS