Can't sign into my PC Logos

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 1075
JohnB | Forum Activity | Posted: Tue, Jul 14 2015 7:18 AM

For the last 20 hours I have not been able to sign into Logos so had to enter off-line. A friend was able to sign in using the same internet connection although it was a bit slow to sign in this morning. I am used to this happening for a few hours but never this long before and never without other people commenting.

I can get into Logos, Logos forums and Faithlife all via my browser and the password has not been changed!.

Any one else had problems??

Posts 6684
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Jul 14 2015 7:25 AM

No problem here. Just restarted the software just to be sure. If someone else could sign in from your internet connection, then the most likely culprit is your computer.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Tue, Jul 14 2015 7:27 AM

Someone else had a problem signing in a few days ago. I don't have time this morning to search for the post. His problem was caused by his antivirus software blocking Logos.

Posts 1075
JohnB | Forum Activity | Replied: Tue, Jul 14 2015 9:30 AM

Very curious....

I suddenly remembered my elderly note book had logos on it and that signed in OK albeit VERY slowly so it WAS my PC.

I disabled Malwarebytes Pro but that did not help.

I then restored to 16.51 BST yesterday, no help.

I then restored to 10 July and it logged in perfectly OK. What happened yesterday?? What did I do that I should not have done? 

I had re-installed my printer to the network Print Server yesterday but could that have upset Logos login??

I have just re-done the printer re-install that as the restore nuked the install of yesterday and yes, Logos will still log in. Hopefully it will remain as one of life's little unsolved mysteries and not return to haunt me later today or tomorrow or ....

Thanks folks for confirming that it was only my PC.

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Tue, Jul 14 2015 10:28 AM

Glad to hear you're up and running

Posts 1075
JohnB | Forum Activity | Replied: Thu, Jul 16 2015 7:02 AM

Thanks. After running PCs for over 25 years now, not knowing why it went wrong niggles me but at least it is back to normal. Restore has helped me out of 3 similar annoying things in the last 3 years or so so i would never switch restore ability off.

Page 1 of 1 (6 items) | RSS