Logos 4 won't sync

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 2
Matthew Tolosa | Forum Activity | Posted: Sun, Aug 16 2015 6:28 PM

I recently added my Logos 4 to my new laptop and it is not syncing across my platforms. For example, I did some reading in my Vyrso App and it syncs with my older laptop and my CPU, but for some reason it will not sync on my new laptop. Any ideas on how to fix this.

Posts 22024
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Aug 16 2015 11:23 PM

Hi Matthew - and welcome to the forums.

When you say it does not sync, what exactly do you mean? Are you referring to reading positions in a resource? If so, was the resource open in your new laptop at the time?

And is there any reason you haven't done the free upgrade to the core Logos 6 engine? https://www.logos.com/product/46767/logos-6-core-engine

Graham

Posts 25057
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Aug 22 2015 3:41 AM

Matthew Tolosa:
I recently added my Logos 4 to my new laptop and it is not syncing across my platforms

You can't rely on Sync with Logos 4 as there have been changes since it stopped being maintained and there are no fixes for an unsupported version. Logos 5 will soon come under this regime so the best long term fix is Logos 6.

Dave
===

Windows & Android

Posts 102
Andrew Malone | Forum Activity | Replied: Sun, Sep 20 2015 11:46 PM

A different kind of sync problem. (Yes, I'd love to utilise my existing licence for Logos 6, but my WinXP machines make that unworkable at the moment.)

I've previously had no problems with Logos 4 and syncing. After correcting some system glitches a fortnight ago, however, L4 doesn't seem to talk with the sync server. When I start up, the 'synchronizing' splash screen pops up; the wedged circle rotates endlessly; I eventually grow impatient (I once gave it a full 30 minutes) and opt for 'Start Now'. Exactly the same thing happens on shutdown. I think this has also been happening mid-session; my machine would freeze up, probably about with the frequency of automatic attempts at syncing, until I turned off the Use Internet option.

(Perhaps relevant or perhaps another problem: some of my notes have started to duplicate. One verse now has nearly 2,000 of the same annotation...)

I've never delved into error logs, but am happy to be pointed towards a wiki or FAQ for some kind of diagnostic hints. Thanks!

Posts 22024
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Sep 21 2015 12:27 AM

Hi Andrew

Andrew Malone:
(Yes, I'd love to utilise my existing licence for Logos 6, but my WinXP machines make that unworkable at the moment.)

I understand but there may be limits to what we can do to help. Bradley's comments on sync support at https://community.logos.com/forums/p/113509/757419.aspx#757419 are relevant.

Andrew Malone:
I've never delved into error logs, but am happy to be pointed towards a wiki or FAQ for some kind of diagnostic hints. Thanks!

https://wiki.logos.com/Diagnostic_Logging shows how to enable and create logs. Please enable them, start Logos and leave it until the "sync problem" has happened, then close it down and upload logs before starting Logos again

Posts 13368
Forum MVP
Mark Barnes | Forum Activity | Replied: Mon, Sep 21 2015 1:02 AM

Graham Criddle:
I understand but there may be limits to what we can do to help. Bradley's comments on sync support at https://community.logos.com/forums/p/113509/757419.aspx#757419 are relevant.

As far as I know sync should still work on Logos 4 and Logos 5. As I understand it, Bradley was simply saying that they aren't guaranteeing it will always work on older versions, not that it has already stopped working.

Posts 102
Andrew Malone | Forum Activity | Replied: Mon, Sep 21 2015 4:24 PM

Mark Barnes:

As far as I know sync should still work on Logos 4 and Logos 5.

Thanks, gents. These are the sorts of answers and links I was hoping to solicit.

In the last couple of hours, a message from Customer Support included the following line:

customer support:

The service through which we host our files updated their systems, rendering synchronization with XP impossible.

I don't know whether or not this claim is more authoritative and up-to-date than Bradley's. If correct, it does suggest that "unsupported" has taken one more step towards "inoperable". (While I'm disappointed, I don't begrudge this. I'm just recording it here for others who stumble across the thread.)

Posts 25057
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Sep 21 2015 4:36 PM

Andrew Malone:
I don't know whether or not this claim is more authoritative and up-to-date than Bradley's. If correct, it does suggest that "unsupported" has taken one more step towards "inoperable".

It would be up-to-date, supporting Bradley's comment. You could mitigate the impact by working offline most of the time and ensuring your Documents folder (...\Logos4\Documents) is backed up.

Dave
===

Windows & Android

Posts 102
Andrew Malone | Forum Activity | Replied: Mon, Sep 21 2015 6:18 PM

Thanks, Dave. That's exactly as far as I've got in my own thinking. :-)

Posts 102
Andrew Malone | Forum Activity | Replied: Tue, Nov 3 2015 2:33 AM

For anyone tracking this thread and issue: Although I'm unsure when the difference kicked in, I find that I'm no longer thrashing when it comes to connecting L4 with the sync server. I'm yet to test whether new notes are actually being communicated to and from the server, but I can once again work online without incessant stalling while the connection fails.

Page 1 of 1 (10 items) | RSS