Logos will not startup

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 1
Claire Carr | Forum Activity | Posted: Mon, Sep 28 2015 3:30 AM

Hi I have had logos for a year now, now it will not startup 

Please help 

Claire Carr

Posts 22279
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Sep 28 2015 3:45 AM

Hi Claire - and welcome to the forums

Sorry to hear you are having problems.

Claire Carr:
Hi I have had logos for a year now, now it will not startup 

Please provide a few more details:

  • Which version of Logos 6 software do you have?
  • Which OS are you running on?
  • What happens when you try and start Logos?

Graham

Posts 11
Thomas Yoder Neufeld | Forum Activity | Replied: Mon, Sep 28 2015 6:20 AM

I'm having the very same problem as Claire. I'm a long time Logos user and am running Logos 6 on my Mac. It will not open from the apps folder, or from the Dock. Puzzling.

Tom

Posts 11
Thomas Yoder Neufeld | Forum Activity | Replied: Mon, Sep 28 2015 6:22 AM

I neglected to indicate that I am running Logos 6.6.0.56

Tom

Posts 1
Chris De Ruyter | Forum Activity | Replied: Mon, Sep 28 2015 6:35 AM

I am having the same problem this morning. 

version 6.6.056

MAC: OSX Yosemite version 10.10.5

Is this a blood moon thing.   LOL

Posts 11
Thomas Yoder Neufeld | Forum Activity | Replied: Mon, Sep 28 2015 6:38 AM

I'm also on OSX Yosemite 10.10.5

Tom

Posts 303
Lonnie Spencer | Forum Activity | Replied: Mon, Sep 28 2015 7:21 AM

I had this same problem last week. Mine was because I had recently been changing operating platforms from Windows 7 to Windows 10 and back to Windows 7. I guess computers don't like it and can loose track of where things are. Go to the Logos page and click on Support. Click on the Installation and Set Up window. Click on the Unable to Connect and Load. There you will find a tool that you can download that will fix things. I also ended up going back into my orders and reloaded my base package. It has worked great since. I have windows but I'm assuming this is the same fix for Mac as well. Beyond this, I know nothing. Ask for Evan at customer support.Big Smile

Posts 4
Elliot Taylor | Forum Activity | Replied: Mon, Sep 28 2015 7:25 AM

Same problem. Running Logos 6.6.0.56 Mac/Yosemite 10.10.5. No response when attempting to open Logos from dock/Applications. Tried rebooting... still not a go.

Elliot

Posts 28035
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Sep 28 2015 8:35 AM

Anyone who is having troubles opening Logos on Mac, please try downloading the newest engine and installing manually. See the link in my signature line. If that doesn't work, please create a new thread. Explain your issue clearly and provide appropriate details so we can help triage. 

OSX & iOS | Logs |  Install

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Sep 28 2015 8:36 AM

If any of you had logging enabled, can you please upload your logs before downloading the application as Alabama suggested?

Mac Developer
Faithlife

Posts 11
Thomas Yoder Neufeld | Forum Activity | Replied: Mon, Sep 28 2015 8:50 AM

I just called Logos Support and found them very helpful. I was asked to delete the application and then reinstall the program from my order history. Went fast, and once done (with the support staff on the phone with me), the program is running fine with all of my books, etc., in place. They're great to work with.

Posts 3159
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Sep 28 2015 9:47 AM

Thomas Yoder Neufeld:
I just called Logos Support and found them very helpful.

For those reading Thomas's post here, before trying this yourself can you reply to my email I'm about to send you or post your logs to the thread here before reinstalling the application file?

Martin has the information needed. Following the instructions in Thomas's post should resolve problems related to this. 

 

Page 1 of 1 (12 items) | RSS