BUG or intentional?

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 33774
Forum MVP
MJ. Smith | Forum Activity | Posted: Fri, Nov 6 2015 1:07 PM

In the in-line interlinear I can see the Louw-Nida semantic domain code but not the Bible Sense Lexicon sense category.

In the interlinear pane I can see the Bible Sense Lexicon sense category but not the Louw-Nida domain code.

As I lay no claims to knowing either Greek or Hebrew, often the two semantic oriented lines are the only things I wish to see in the interlinear. Why can't I have both in one place?

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 9153
LogosEmployee

MJ. Smith:
In the in-line interlinear I can see the Louw-Nida semantic domain code but not the Bible Sense Lexicon sense category.

This is currently by design because some senses are very long, and would disrupt the inline interlinear display. (For example, look at the reverse interlinear ribbon for "beginning" in Gen 1:1 when the "Sense" line is enabled.)

We have an open case for investigating an improved display that may make this work better.

MJ. Smith:
In the interlinear pane I can see the Bible Sense Lexicon sense category but not the Louw-Nida domain code.

I can't reproduce this; details?

Posts 33774
Forum MVP
MJ. Smith | Forum Activity | Replied: Fri, Nov 6 2015 9:46 PM

It's not an option

Okay Bradley, I haven't even closed the program - simply went to use the manuscript line a few hours later and I get:

But note that the first picture hadn't set a focus yet as there is no contents in the interlinear pane.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 9153
LogosEmployee

I assume you're using the NRSV (again, details please); if so, I can't reproduce (and per your update, seems like you can't either).

Posts 33774
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Nov 7 2015 1:07 AM

It is repeatable with any Bible and has to do with focus.

1. start with an empty work space

2. in the command box type something like "Open LEB to Mark 1:1"

3. When it opens, select the interlinear icon

4. It will not include LN as an option ... as if it doesn't recognize that it was opened to a NT passage

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 13420
Mark Barnes | Forum Activity | Replied: Sat, Nov 7 2015 3:18 AM

MJ. Smith:
It is repeatable with any Bible and has to do with focus.

I can't reproduce this.

Posts 2830
Don Awalt | Forum Activity | Replied: Sat, Nov 7 2015 3:56 AM

It works fine for me too - something else must be contributing/causing it to happen.

Posts 33774
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Nov 7 2015 12:13 PM

Mine works correctly now ... after it had a good night's sleep. Whatever caused it was fixed by shut down and restart.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (8 items) | RSS