Crash during hovering over the words in the Bible

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 5
Adam Urban | Forum Activity | Posted: Fri, Dec 18 2015 7:43 AM

Hello,

Just as in subject. Since the last update my Logos is suffering from this weird crash. It opens normally, but when I want to get information on certian words in the Bible it crashes. I tried to log in with (CTRL) key pressed but it does not work. I have changed the preferable Bible from NASB to ESV but it does not work either.  I am enclosing Log files.

Thanks for help in advance

Adam

 2604.Logos Log Files.zip

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Fri, Dec 18 2015 11:56 AM

Adam Urban:

Hello,

Just as in subject. Since the last update my Logos is suffering from this weird crash. It opens normally, but when I want to get information on certian words in the Bible it crashes. I tried to log in with (CTRL) key pressed but it does not work. I have changed the preferable Bible from NASB to ESV but it does not work either.  I am enclosing Log files.

Thanks for help in advance

Adam

 2604.Logos Log Files.zip

Hi Adam, thanks for your report. We have a case in our bug tracking system to investigate this issue. I'll make sure this thread gets added to the case so we can let you know once we have a fix.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8260
LogosEmployee

Adam Urban:
but when I want to get information on certian words in the Bible it crashes

Which specific words cause the crash? Could you capture a screenshot or screencast (e.g., with Jing) and post it here?

Some more questions to help us try to narrow down the cause: What version of IE do you have installed? What is the version of C:\Windows\System32\Dwrite.dll?

Posts 5
Adam Urban | Forum Activity | Replied: Fri, Dec 18 2015 1:39 PM

Almost any word. Some of them cause crash sooner some latter. I am in the book of Acts now 2, 3 chapter. When the "show information" window is closed it looks like everything works properly. I don't use IE and it is not installed on my computer.

Dwrite.dll version: 6.1.7601.19061

Everything was fine until last update.

Thanks

Posts 8260
LogosEmployee

Adam Urban:
I don't use IE and it is not installed on my computer.

Do you have a European version of Windows 7 that came without IE? That would be a difference from what we're testing here.

Adam Urban:
Dwrite.dll version: 6.1.7601.19061

I'm not able to find out any information about this particular version of Dwrite.dll. Are you up-to-date on Windows Updates?

If you are, my other suggestion would be to install this Platform Update, which will update Dwrite: https://support.microsoft.com/en-us/kb/2670838 

Posts 5
Adam Urban | Forum Activity | Replied: Fri, Dec 18 2015 2:33 PM

Wait it might need a restart for the update...

Posts 5
Adam Urban | Forum Activity | Replied: Fri, Dec 18 2015 3:26 PM

It did not help.

IE is in my Program Files but it is "uninstalled" or "deactivated', though as far as I am aware it cannot be uninstalled definitelly. I am not using it as a browser and it does not apear in "search programs and files" window.

Dwrite version is the same after restarting the system. I am updating system automatically always when it asks me to do so, so should not be problem.

I will try to update it as you suggested.

I will come back with results.

Posts 5
Adam Urban | Forum Activity | Replied: Fri, Dec 18 2015 4:42 PM

I have done some optional updates through windows update. For now it works. If the problem will appear again I will come back.

Thanks for help

Page 1 of 1 (8 items) | RSS