What does the orange exclamation point mean?

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 7
Mike Priest | Forum Activity | Posted: Mon, Feb 1 2016 1:16 PM

I've been unable to get the highlights (which I make on my iPad) show up on the Mac version of Logos. I notice that I've got an orange exclamation point when I try to sync. (See next to "layouts" at the top right of the screen shot). Is this the problem? Any help would be appreciated as this syncing issue has been going on for about three weeks now.

Thanks!
Mike

Posts 2756
Erwin Stull, Sr. | Forum Activity | Replied: Mon, Feb 1 2016 1:24 PM

Hi Mike;

I can tell you that, yes, it is the problem, however, I can't tell how it is the problem. The orange exclamation point means that Logos is unable to sync (for some reason). By you being able to post here, we can assume that your internet is working. Let's wait for those more knowledgeable to chime in. They may or may not want your log files.

EDIT: As a matter of fact, let's be proactive in this. Use this procedure to post your log files. https://www.logos.com/support/logos6/windows/report-problem

Posts 27275
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 1 2016 3:00 PM
Mike - You have asked about two things, which may or may not be related. 1. Check documents.logos.com and see if your iPad highlights show up there. If so, the issue isn't with the mobile app. If not, then probably so. 2. If your notes do show up on the website, it may be an issue with your desktop installation. Which specific version are you running? Can you post logs? This thread may be moved to the appropriate forum (L6 or iOS).

OSX & iOS | Logs |  Install

Posts 7
Mike Priest | Forum Activity | Replied: Tue, Feb 2 2016 12:06 PM

Well, the iPad highlights and notes just synced up with Logos on the Mac so I think the problem has been solved.

Prior to today, the highlights I made on the iPad were not showing up on the website (so I think the problem was with the mobile app). I was told (by tech support) and the release of the iOS version 5.1.0 app would likely fix this issue. It didn't at first, but now it seems to have worked. So I'm happy! And thanks for your replies!

Page 1 of 1 (4 items) | RSS