L6 will not find occurrence of λέγω@VAAI3S

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 168
Mark Nigro | Forum Activity | Posted: Thu, Feb 11 2016 10:32 AM

Logos yields 0 results when searching for lemma:λέγω@VAAI3S in the NA28.

It will find the imperfect and present etc., but not the aorist. Strange.

But L6 will find the same verb pattern @VAAI3S of other lexica, just not λέγω

Mark Nigro

Pastor/Teacher/Student/Writer

www.calvarychapelbiblecollege.com

Posts 701
JH | Forum Activity | Replied: Thu, Feb 11 2016 11:48 AM

Same here. Works in GNTSBL and ESV, but not NA27 to NA28.

Posts 821
GregW | Forum Activity | Replied: Thu, Feb 11 2016 2:19 PM

If you use the search term lemma:εἶπον@VAAI3S it will produce the results you expect. This is because the lemma has been tagged as εἶπον in Nestle-Aland. I remember reading a debate somewhere about whether they are the same verb or not, but I can't remember where and can't find it at the moment. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 21593
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 11 2016 2:25 PM

I think there is something slightly different going on here.

Searching for the aorist in ESV gives two results (as shown on the left) but looking at (one of) the corresponding word in NA27 shows it is tagged as present tense there

Posts 30
Lee Patmore | Forum Activity | Replied: Tue, Jun 19 2018 8:32 PM

I get it if Logos wants to treat λέγω and εἶπον as two separate words. Just the same it doesn't make a whole lot of sense on one level because students are taught via principal charts to see them as the same word. But I can live with that. What doesn't make any sense to me at all is that when you run the search emma:λέγω@VA in the Logos LXX it returns hits with εἶπον whereas when you run the same search in the NT you get no hits whatsoever. How, with this kind of a system, is one supposed to be able to do a search across both the LXX and the NT???

BTW is there a forum where you can ask the Logos techs this kind of a question?

Posts 24475
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jun 21 2018 3:15 PM

Lee Patmore:
BTW is there a forum where you can ask the Logos techs this kind of a question?

The General forum would be best.

Dave
===

Windows & Android

Posts 13141
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Jun 21 2018 4:06 PM

λέγω and εἶπον have been discussed several times before, without resolution. Consistency is obviously important, I wonder whether the fact that the LXX is earlier than the NT meant the editors considered that they separated into two distinct words in the intervening period, and therefore it's technically correct as it is. That's just a guess. It could be a simple human error!

Vincent Setterholm used to be the Logos tech who could answer questions like this. We haven't seen him for a while. Mike Aubrey, Steven Runge or Rick Brannan are other Greek experts who visit the forums and might be able to help explain the logic.

Page 1 of 1 (7 items) | RSS