Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 68
John T Reagan | Forum Activity | Posted: Mon, Mar 7 2016 7:56 AM

I wanted to download the Android app to my phone (I already have it on my tablet) but it doesn't come up when I search the Google store.  I tried lots of different searches.  Any idea why?

Posts 2105
LogosEmployee
Phil Gons (Faithlife) | Forum Activity | Replied: Mon, Mar 7 2016 8:42 AM

I had this experience the other day on an old phone with an older version of Android. I eventually found it, but it was listed on not compatible with my device. The Play Store tries to hide apps that aren't compatible with the device you're on. Could this be the explanation for you?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Mar 7 2016 9:06 AM

This has happened before but typically gets resolved after some time. This is a Google Play issue. Please see  https://community.logos.com/forums/p/122465/802537.aspx 

Posts 1854
Robert M. Warren | Forum Activity | Replied: Mon, Mar 7 2016 11:30 AM

This also happened to me a couple of weeks ago on an Android 4.2.2 tablet after I did a reset. It found it in the store, but I got the "not compatible" raspberry. But later on, when I looked again it was OK and I installed.

Win 10 | Android 9 | Fire OS 5

Posts 6710
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Mar 15 2016 8:26 AM

Android App for Kitkat is missing not showing up in the play store (Bible)

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 114
Gerald | Forum Activity | Replied: Tue, Mar 15 2016 1:09 PM

I had to download my Logos app from the Amazon App Store. My Droid Turbo running Lollipop 5.1 is not compatible according to the Play Store. (Someone on the forum who had the same issue suggested the Amazon App Store, so I tried it and it worked.)

Page 1 of 1 (6 items) | RSS