Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 21633
Forum MVP
Graham Criddle | Forum Activity | Posted: Wed, May 11 2016 12:56 AM

I was driving for about five hours yesterday and listening to the Audio version of the Modile Ed course NT221.

I hadn't downloaded the audio tracks to my iPhone and so they were streaming over the cellular network. Mostly it worked fine but there were occasions when I had poor network signal and poor / no data connection.

If this happened when I reached the end of a segment sometimes the app skipped a section and marked sections as done incorrectly.

The screenshot below demonstrates this:

I had listened to "Jesus' Encounter with the Samaritan Woman, Part 1" but not part 2.

Neither had I listened to the segment "Jesus' Second Sign' even though it is marked as Done

It picked up again in "Jesus Heals on the Sabbath".

Any thoughts as to why this might happen?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, May 11 2016 10:43 AM

Graham,

I'm not sure why this happened, but I would recommend first downloading any resources that you might be listening to when traveling through possibly spotty network connectivity areas. Please send us the app logs through Help > Report a Problem and reference this thread in the email and I'll write up a case.

Posts 21633
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 11 2016 1:05 PM

Thanks Kevin, I've just sent the logs through referencing this thread.

Kevin Byford (Faithlife):
but I would recommend first downloading any resources that you might be listening to when traveling through possibly spotty network connectivity areas

Yes - and I thought I had but hadn't realised that I needed to download the media tracks separately from the resource itself. I've now done so for my next tripSmile

Page 1 of 1 (3 items) | RSS