Page 1 of 1 (15 items)
This post has 14 Replies | 2 Followers

Posts 13
Christian | Forum Activity | Posted: Wed, Jun 1 2016 4:26 AM

I am using Bible version 5.1.2 (Build 502010120) on a Lenovo Yoga tablet running Android 4.4.2. The language of the device is German. Since Build 501020200 the verse selection is not working properly anymore for all of my bibles. When I go to "VERSE" or "RECENT" (see image) and pick a verse then the display jumps back to the text without changing the position.

I think it has to do with the fact that in German the books of the bible often have different names (e.g. "Prediger" instead of "Kohelet") and verses are represented in a differnt way (e.g. "Titus 2,12" instead of "Titus 2:12").

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Jun 1 2016 12:31 PM

Please update to version 5.2.3 which was recently released and see if the issue still occurs. Your screenshot appears in English but if the Device is in German the app should also be in German. Here is what I'm seeing (I'm using the ESV): https://monosnap.com/file/MlJfdavINCmGsyA5zXi4iZEiDqdkn0 

Posts 13
Christian | Forum Activity | Replied: Thu, Jun 2 2016 8:33 AM

I have updated to version 5.2.3 now but the problem persists.

The screenshot above is taken from the internet. I just wanted to make clear where in the app the problem occurs.

Here is an actual shot of my device.

When I select a book and a chapter only it works for some of the books but not all of them.

For example, I select "Tit" for Titus and then "2" for chapter 2 and hit the search button then the display jumps back to the text without changing the position. When I enter "Titus 2" manually everything works fine. But it becomes even weirder. When I select "Tit" and then add the "2" manually via keybord and hit the search button everything still works fine.

When I select a book, a chapter and a verse navigation always fails.
When I enter the passage manually via keybord (e.g. "Titus 2,3") everything works fine.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, Jun 2 2016 11:43 AM

Which Bible resource are you using and is it downloaded locally?

Posts 13
Christian | Forum Activity | Replied: Thu, Jun 2 2016 11:33 PM

I am using Schlachter 2000, Luther 1984, ESV and NGÜ. All of them are downloaded locally and they all got the same problem.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jun 3 2016 12:22 AM

Please remove those four resources from your device and download them again.  After doing so, does the issue still occur?

Posts 13
Christian | Forum Activity | Replied: Fri, Jun 3 2016 3:02 AM

I did what you said and it didn't help.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jun 3 2016 3:20 AM

Okay -  please delete the app from your device and install it again.

Posts 13
Christian | Forum Activity | Replied: Fri, Jun 3 2016 4:32 AM

This didn't help either.

I have Teamviewer QuickSupport installed on my device. Maybe you want to have a look for yourself?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jun 3 2016 7:55 PM

We don't use TeamViewer for mobile devices, but even if we did it wouldn't help resolve the issue. Please send in your app logs - tap on Help then on Report a Problem and we'll take a look at them.

Something else you might try is to remove the books (so they're not downloaded locally) and see if the issue still occurs.

Posts 13
Christian | Forum Activity | Replied: Sat, Jun 4 2016 11:51 AM

Here is my log file.

2543.log.zip

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Sat, Jun 4 2016 8:57 PM

Thanks, I was able to reproduce the issue - I'll write up a case.

Posts 13
Christian | Forum Activity | Replied: Sat, Jun 4 2016 11:53 PM

That's good news. Thanks for your help.

Posts 46
RRH | Forum Activity | Replied: Tue, Feb 28 2017 12:31 AM

Hi, is there already a solution found for this? Because the same problem occurs at my Android system (Dutch).

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Feb 28 2017 2:46 PM

RRH:

Hi, is there already a solution found for this? Because the same problem occurs at my Android system (Dutch).

Which version of the app are you using, and which version of Android? 

Page 1 of 1 (15 items) | RSS