Page 1 of 2 (27 items) 1 2 Next >
This post has 26 Replies | 5 Followers

Posts 258
Aaron Sauer | Forum Activity | Posted: Tue, Aug 23 2016 5:51 PM

I noticed that ESV Audio updated on my iPhone app today. Now it plays Genesis 1 no matter where I am in the ESV. Any one else with this issue?

Posts 27771
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 23 2016 5:59 PM

What method are you using to play the audio? 

OSX & iOS | Logs |  Install

Posts 258
Aaron Sauer | Forum Activity | Replied: Tue, Aug 23 2016 6:03 PM

alabama24:

What method are you using to play the audio? 

The ESV Bible. I tap the screen to bring up the options at the bottom and hit the audio icon. It used to sync to whatever verse I was in.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Aug 23 2016 6:58 PM

I'm able to reproduce this issue, I'll enter a case. Thanks for the report!

Posts 666
James McAdams | Forum Activity | Replied: Wed, Aug 24 2016 1:24 AM

I was using the LEB audio and had the same issue, by the way.

Posts 103
Lonnie Ritchie | Forum Activity | Replied: Wed, Aug 24 2016 11:51 AM

Me too.  The ESV reads Gen. 1 regardless of where you are, and the Lexham reads Mat. 1 regardless.  I think it's a navigation issue, because when I use the slide bar at the bottom to move to a new location, it says navigation failed.  However, I don't know how to repair this issue, and when I contacted Logos tech support, they didn't know how either.  I guess I'm stuck like the rest of you with not being able to use the audio on my tablet and phone.

Lonnie Ritchie

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Aug 24 2016 12:00 PM

We are aware of the issue and a case already exists. We're working on a fix.

Posts 103
Lonnie Ritchie | Forum Activity | Replied: Wed, Aug 24 2016 12:05 PM

It does much the same thing on my desk top computers, the only difference is that it arbitrarily chooses a place to read regardless of what you select.  Logos, I think, should address this issue.

Lonnie Ritchie

Posts 103
Lonnie Ritchie | Forum Activity | Replied: Wed, Aug 24 2016 12:06 PM

Thank you, Logos.

LRR

Posts 3
Denise Haring | Forum Activity | Replied: Thu, Aug 25 2016 3:09 AM

Prior to a software fix, if anyone figures out a workaround to this issue, please post it.

Thanks.

Posts 1
Annie Whalen | Forum Activity | Replied: Thu, Aug 25 2016 6:17 AM

Yes!  Thought it was just me.....glad to see it here.

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Aug 26 2016 6:42 AM

No fix to this in the SR-1 that just came out, that I see...

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Aug 26 2016 12:36 PM

Don Awalt:

No fix to this in the SR-1 that just came out, that I see...

This issue is a server-side problem and can't be fixed by an app software update.

Posts 2829
Don Awalt | Forum Activity | Replied: Sat, Aug 27 2016 5:42 AM

I checked this, this morning, and my audio on ESV is playing perfectly - sync'd perfectly with the text and with the bouncing ball. Are others seeing the same?

Posts 14
Chip Fields | Forum Activity | Replied: Sun, Aug 28 2016 7:59 AM

I have the same problem with LEB...always defaults to MT 1.  You can use Youversion for free.  It seems to work OK.  https://www.youversion.com/

Posts 1
Dave Thorsen | Forum Activity | Replied: Mon, Aug 29 2016 3:18 PM

I'm still having the problem.  My text is at 1 Tim but the audio starts at Gen 1.  Regardless of where my text is audio always starts at Gen 1.  Still doesn't appear to be fixed.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Aug 29 2016 3:26 PM

The issue is not yet fixed on Mobile; I will post here when it is.

Posts 1
Debra Reynolds | Forum Activity | Replied: Wed, Aug 31 2016 7:50 AM

Yes, we have the same issue, on our iPads and iPhones.  Any solution?

Posts 27771
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Aug 31 2016 9:49 AM

Welcome Debra! 

Debra Reynolds:

Yes, we have the same issue, on our iPads and iPhones.  Any solution?

A Faithlife employee (Kevin), who posted above you, said that he would reply in this thread when a solution is found. 

OSX & iOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Aug 31 2016 10:51 AM

This issue is fixed in the beta builds and the fixed apps are waiting for review in the Apple Store. As soon as Apple reviews/passes them we'll ship them out.

Page 1 of 2 (27 items) 1 2 Next > | RSS