Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 408
Mark Nolette | Forum Activity | Posted: Wed, Sep 21 2016 11:20 AM

I have an iPad Air 2 running iOS 10 and am on Verbum 5.5.5. Something unusual seems to be going on with the library. When I go out of the Verbum app to another app, and then go back to Verbum, only the resources I have downloaded on my iPad show up in Library (yes, that's with WiFi on and functioning properly). I have to completely shut down the app (by that, I mean double-clicking the Home button and then swiping away the Verbum screen from the list of open apps) and then restart it for all my resources (including those I have not downloaded) to be listed in my Library. This is repeatable. It happens every time I go out of the Verbum app to something else, or when I just leave my iPad for a while with the Verbum app still running. 

This is new for me. It did not happen with iOS 9.3.x.  Let me know if you need more info.  

Posts 21736
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 21 2016 11:25 AM

I can't reproduce this with the original iPad Air

Have you tried restarting your device?

Posts 408
Mark Nolette | Forum Activity | Replied: Wed, Sep 21 2016 11:42 AM

You know, I did everything EXCEPT restart my iPad! I often forget that simple thing - mainly because I rarely turn it off and I rarely encounter issues with it. Well, I restarted my iPad. And now, I can't reproduce the problem, either. Thanks, Graham. I should have known!  Looks like there's no bug here. We can move along. 

Posts 408
Mark Nolette | Forum Activity | Replied: Thu, Sep 22 2016 3:22 AM

It happened again this morning, when I first went into Verbum. I had to restart my iPad to "cure" this. 

Posts 823
GregW | Forum Activity | Replied: Thu, Sep 22 2016 4:33 AM

Mark Nolette:

It happened again this morning, when I first went into Verbum. I had to restart my iPad to "cure" this. 

I'm on an iPad Air 2 with IOS 10, and don't have this problem running the Logos app so I'm afraid I can't reproduce it. It might be worth posting the exact steps you're going through to help Kevin try to reproduce it (what app did you switch to in between, have you got any library filters applied before switching, what were you doing before you switched, etc). 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 22 2016 4:38 AM

Mark Nolette:
Let me know if you need more info

Screenshots. 

OSX & iOS | Logs |  Install

Posts 408
Mark Nolette | Forum Activity | Replied: Thu, Sep 22 2016 4:47 AM

GregW:

Mark Nolette:

It happened again this morning, when I first went into Verbum. I had to restart my iPad to "cure" this. 

I'm on an iPad Air 2 with IOS 10, and don't have this problem running the Logos app so I'm afraid I can't reproduce it. It might be worth posting the exact steps you're going through to help Kevin try to reproduce it (what app did you switch to in between, have you got any library filters applied before switching, what were you doing before you switched, etc). 

In this last case, I had searched the library yesterday for "verbum" so i could use the Verbum 360 videos. All was well. Then, this morning, I went into Verbum and noticed that the only resources that showed up in my Library were the ones I have downloaded on my iPad. I restarted my iPad, and the Library was complete once again when I started Verbum. Now I can't reproduce the problem.

Posts 408
Mark Nolette | Forum Activity | Replied: Thu, Sep 22 2016 4:49 AM

alabama24:

Mark Nolette:
Let me know if you need more info

Screenshots. 

Understood. I didn't think that screen shots would be helpful, as all you'd see are the list of my downloaded resources. If/when the problem reappears, you'll get screenshots.

I'm also wondering if the problem could be caused by brief interruptions in my Internet service. That has been happening lately.  

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 22 2016 6:20 AM

Mark Nolette:
I'm also wondering if the problem could be caused by brief interruptions in my Internet service. That has been happening lately.

Yes, because the app may not be automatically rejoining the network.

OSX & iOS | Logs |  Install

Posts 408
Mark Nolette | Forum Activity | Replied: Thu, Sep 22 2016 9:47 AM

alabama24:

Mark Nolette:
I'm also wondering if the problem could be caused by brief interruptions in my Internet service. That has been happening lately.

Yes, because the app may not be automatically rejoining the network.

Thanks for your reply. I'm more and more inclined to think that WiFi issues may be causing the library issue I was seeing. I haven't seen that issue since restarting my iPad early this morning. However - curiouser and curiouser - now all my resources, even the ones I moved to "hidden resources" on my laptop, are listed in the iPad Verbum library. Restarting Verbum, or my iPad, doesn't change this. I checked on my Android tablet, and the hidden resources  show up there, too. Interesting. My hidden resources are still listed as hidden on my laptop. That's not an issue for me, so I see no need to start a new thread for this. The Verbum app works perfectly well. But it makes me wonder if there is some little glitch somewhere along the way, or if FL has made a change that allows the hidden resources to show up on mobile libraries. 

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Sep 22 2016 10:31 AM

FYI - there are severe server issues with FL. Your issues today may simply be the down servers. The web app, for example, is completely MIA today. Strangely, I am not near one of my iOS devices currently to check if I am seeing what you are. 

OSX & iOS | Logs |  Install

Posts 408
Mark Nolette | Forum Activity | Replied: Thu, Sep 22 2016 10:34 AM

alabama24:

FYI - there are severe server issues with FL. Your issues today may simply be the down servers. The web app, for example, is completely MIA today. Strangely, I am not near one of my iOS devices currently to check if I am seeing what you are. 

Thanks, alabama. I had just noticed that I can't do a search on my iPad Verbum unless I am searching all resources. Yes, FL server issues could explain it all. We'll wait and see. 

Posts 99
Greg B | Forum Activity | Replied: Sun, Feb 19 2017 12:38 PM

I just started using an iPad4 with Logos. I am having the same problem. It happens when I leave the wifi area and come back or move to a different wifi area. Is there a way, besides restarting, to get the app to refresh its wifi connection?

Posts 99
Greg B | Forum Activity | Replied: Sun, Feb 19 2017 12:57 PM

I closed the app and re-opened and the non-local books appeared and Bible Word Study functioned again. Hopefully, someone else will find my published ignorance here helpful.

Posts 27447
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 19 2017 2:11 PM
Greg B:

I closed the app and re-opened and the non-local books appeared and Bible Word Study functioned again. Hopefully, someone else will find my published ignorance here helpful.

Smile No worries.

OSX & iOS | Logs |  Install

Page 1 of 1 (15 items) | RSS