Logos 7 inverse Home page on start-up

Page 1 of 1 (16 items)
This post has 15 Replies | 2 Followers

Posts 40
andrew saxton | Forum Activity | Posted: Mon, Oct 17 2016 1:10 PM

Hi,

When I open Logos 7 I often get an image of the Home page with inverse (back-to-front and upside-down) text for several minutes. I attach a screen snapshot because you have to see to believe.

I also get crashes quite frequently when Logos 7 decides it has to close.. 

Please advise how these can be resolved.

Be Blessed

Andrew

Posts 3408
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Oct 17 2016 3:03 PM

andrew saxton:

Hi,

When I open Logos 7 I often get an image of the Home page with inverse (back-to-front and upside-down) text for several minutes. I attach a screen snapshot because you have to see to believe.

I also get crashes quite frequently when Logos 7 decides it has to close.. 

Andrew,

Can you please enable Diagnostic Logging (see the link in my signature). Please try to reproduce the crash. Upload the zipped log folder to this thread and include steps to reproduce the crash.

Also please include logs when you see the upside down homepage. 

Make sure you get the logs before restarting the app after the crash.

Posts 40
andrew saxton | Forum Activity | Replied: Mon, Oct 17 2016 6:03 PM

I started logos and the homepage briefly displayed inverse, then corrected itself. seems to be working otherwise.

Asus T100CHI, Intel Atom z3775, windows 8.1, AVG Free 

Posts 3408
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Oct 20 2016 8:55 AM

andrew saxton:

I started logos and the homepage briefly displayed inverse, then corrected itself. seems to be working otherwise.

Asus T100CHI, Intel Atom z3775, windows 8.1, AVG Free 

Andrew,

We need everything in the logging folder, not just the cef.log. If you could make sure Diagnostic Logging is turned on, then reproduce the problem and quit the Logos app. Zip the entire contents of your logging file (it should be in your documents folder and say Logos Logging). Then upload the folder.

Blessings,

Philana

Posts 40
andrew saxton | Forum Activity | Replied: Tue, Oct 25 2016 7:07 AM

I attach the diagnostic log file for today's crash.  Note this is on a different computer to the previous log.

The application crashed whilst I was editing a slide within a sermon.

Samsung Ultra, Intel Core i5-3317U, 6GB RAM, 64bit, Windows 10 Home

Best Regards

Andrew0537.Logos Log Files 25oct2016.zip 

Posts 3408
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Oct 25 2016 9:13 AM

andrew saxton:

I attach the diagnostic log file for today's crash.  Note this is on a different computer to the previous log.

The application crashed whilst I was editing a slide within a sermon.

Samsung Ultra, Intel Core i5-3317U, 6GB RAM, 64bit, Windows 10 Home

Best Regards

Andrew0537.Logos Log Files 25oct2016.zip 

Andrew,

Since this is new behavior from your original issue, please start a new thread with the steps that led to the crash (so we can try to reproduce the crash) and upload this file there. If you could post a link in this thread to the new one. In the future if the behavior you are experiencing is different than what is described in the original post (OP) please start a new thread.

Blessings,

Philana

Posts 40
andrew saxton | Forum Activity | Replied: Tue, Oct 25 2016 4:01 PM

New thread created:

https://community.logos.com/forums/p/132606/861903.aspx#861903

Posts 3408
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Oct 26 2016 10:53 AM

andrew saxton:

Hi,

When I open Logos 7 I often get an image of the Home page with inverse (back-to-front and upside-down) text for several minutes. I attach a screen snapshot because you have to see to believe.

I also get crashes quite frequently when Logos 7 decides it has to close.. 

Please advise how these can be resolved.

I've opened a case for the Home Page issue. Was the crash you reported about Logos crashing when you were editing slides the only crash?

Posts 40
andrew saxton | Forum Activity | Replied: Wed, Oct 26 2016 1:14 PM

Thank you.  Yes, just the one crash. I have been working on a non-logos project over the last week and so haven't used the application extensively since reporting the home page problem.

Posts 3408
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Oct 28 2016 10:31 AM

andrew saxton:

Hi,

When I open Logos 7 I often get an image of the Home page with inverse (back-to-front and upside-down) text for several minutes. I attach a screen snapshot because you have to see to believe.

I also get crashes quite frequently when Logos 7 decides it has to close.. 

Please advise how these can be resolved.

Be Blessed

Andrew

Andrew,

The team took a look at this and determined it is a problem with your video driver. You'll want to connect with Customer Service and have them take a look.

Blessings,

Philana

Posts 40
andrew saxton | Forum Activity | Replied: Fri, Oct 28 2016 1:00 PM

Thank you. How do UK customers connect with customer service?  Do you have a UK number or live-chat? 

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Nov 1 2016 10:21 AM

Hi Andrew,

We have discounted UK number. It's 0871-218-1700. You can find it and more contact methods here https://www.logos.com/contact

 

Posts 40
andrew saxton | Forum Activity | Replied: Tue, Nov 1 2016 3:59 PM

I believe it will cost me 80 US cents per minute to call that number. That is not OK. Please offer an alternative.  

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Nov 2 2016 10:47 AM

Andrew, we'll be emailing you information regarding this problem. This email will go to the email you use to sign in with. Please check that email when you have a chance. Do not post that or another email in this thread. 

 

Posts 40
andrew saxton | Forum Activity | Replied: Wed, Nov 2 2016 1:16 PM

ok, I interpreted the emailed instructions for windows 8.1. windows device manager driver update confirmed that the intel graphics driver is up to date. Intel's site confirmed that there is a more recent driver available but then failed to install it, saying that I have a manufacturers custom driver. Asus' site does not have a graphics driver for T100CHI.

Posts 3187
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Nov 2 2016 3:18 PM

You could reach out to Asus for help reinstalling the video driver and/or asking if there is a video driver you've not been able to find. 

 

Page 1 of 1 (16 items) | RSS