Word and Footnotes

Page 1 of 3 (46 items) 1 2 3 Next >
This post has 45 Replies | 7 Followers

Posts 245
Jonathan Bradley | Forum Activity | Posted: Tue, Oct 18 2016 8:39 PM

I just updated Logos with the most recent update and then also I am using Microsoft Word version 15.28, and when I copy from a commentary and paste into Word, it's no longer auto-footnoting it any more. It's juts putting the citation directly after the quote in the body of my document. 

Is there a setting I changed on accident? Is anyone else experiencing this? 

Posts 3620
Francis | Forum Activity | Replied: Wed, Oct 19 2016 1:56 AM

Have you checked what the "copy footnotes as" is set at under Tools, Program Settings?

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 5:06 AM

Yes, I have. I've tried all the options. 

Posts 1629
Rick | Forum Activity | Replied: Wed, Oct 19 2016 6:23 AM

There might be a setting in Word that needs to be corrected. Pictures will follow my instructions for clarity.

1. On the Ribbon select "References"

.

2. Click on the little arrow next to "Footnotes".

3. When the box pops up, ensure that "Footnotes" and "Bottom of Page" are selected.

.

Peace  Smile

Romans 14:19 (NRSV)
19 Let us then pursue what makes for peace and for mutual upbuilding.

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 7:38 AM

It's set as such. Those are the default settings in Word, as far as I know. 

Posts 3620
Francis | Forum Activity | Replied: Wed, Oct 19 2016 7:53 AM

Just checking: when you attempt to put a footnote yourself in Word, does it still appear normally at the bottom of the page?

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 8:22 AM

Yes. I can manually do it with no problem. I mean, honestly, it's not that big of a deal having to do it manually. I guess I got used to the nice functionality of it doing it for me. 

Every time, with every setting, this is how it pastes into Word:

Posts 21576
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Oct 19 2016 8:30 AM

Jon Bradley:
Every time, with every setting, this is how it pastes into Word

If you select "set default paste"

What setting do you have for "Pasting from other programs"?

"Keep Text Only" will give you the results you are seeing

Posts 1629
Rick | Forum Activity | Replied: Wed, Oct 19 2016 8:38 AM

I was able to reproduce using the same resource. After right clicking in Word, if I use the paste button furthest to the right, I get your results. If I use either of the other two buttons, the citations work correctly.

Peace  Smile

Romans 14:19 (NRSV)
19 Let us then pursue what makes for peace and for mutual upbuilding.

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 11:10 AM

Rick:

I was able to reproduce using the same resource. After right clicking in Word, if I use the paste button furthest to the right, I get your results. If I use either of the other two buttons, the citations work correctly.

How does this translate into Word for Mac Settings? I've never had this problem before. 

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 11:11 AM

Whoops, I quoted the wrong post on asking that question, it was supposed to be for Graham Criddle. 

But, I've tried all three paste options and I get the same results each time. 

Posts 245
Jonathan Bradley | Forum Activity | Replied: Wed, Oct 19 2016 7:47 PM

Are there any Logos/FL people that might be able to look into this? 

I have tried everything mentioned on this thread, and I'm still nowhere :( 

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Oct 20 2016 7:35 AM

Jon Bradley:

Are there any Logos/FL people that might be able to look into this? 

I have tried everything mentioned on this thread, and I'm still nowhere :( 

Jon,

I'm sorry your having trouble getting this to work. I'm looking into the situation and will follow up once I have more info.

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Oct 20 2016 8:31 AM

Jon Bradley:

Are there any Logos/FL people that might be able to look into this? 

I have tried everything mentioned on this thread, and I'm still nowhere :( 

Jon,

It looks like Microsoft Word for Mac version 15.28 is not the current public build, I'm not able to reproduce this on 15.27. Do you know if this was working properly before you updated from 15.27?

Posts 245
Jonathan Bradley | Forum Activity | Replied: Thu, Oct 20 2016 11:18 AM

Yes, it was working before 15.28. 

Posts 2379
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Oct 20 2016 12:25 PM

Jon Bradley:

Yes, it was working before 15.28. 

Thanks for confirming, I'll get a case written up for the team to look at.

Posts 245
Jonathan Bradley | Forum Activity | Replied: Thu, Oct 20 2016 12:38 PM

Thank you! 

Posts 26
Rev. Todd Ruddell | Forum Activity | Replied: Mon, Nov 14 2016 2:13 PM

Looks like if you paste as RTF the footnotes will insert at the bottom of the page as before. 

Posts 1022
Keith Pang | Forum Activity | Replied: Fri, Nov 25 2016 5:44 PM

I am having the same issue as Jon..any word on a fix?

Shalom, in Christ, Keith. Check out my music www.soundcloud.com/kpang808

Posts 1
Diego Munoz | Forum Activity | Replied: Sat, Nov 26 2016 6:49 PM

I'm having the same issue as Jon and Keith. 

Page 1 of 3 (46 items) 1 2 3 Next > | RSS