Logos 7 Home Page Problem in Windows 8.1

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 10
Brian55 | Forum Activity | Posted: Wed, Jan 25 2017 5:20 PM

So I just recently upgraded to Logos 7 from Logos 5 and am having trouble with the Homepage.  My Homepage freezes and is non responsive to selecting or when items can be selected sends me to wrong items.  Does not snyc either.  I can change settings on homepage of what I wanted displayed and nothing changes or is synced to new settings.  The screen stays frozen the whole time.  I never had this problem with Logos 5.  I contacted support and they said it was problems with my graphics card.  Since the New Logos 7 Homepage is more graphic oriented they said I must have generic graphic card.  I have a Lenovo Yoga 2 Pro, which I purchased in 2015 and am running all updated drivers from Intel.  I even went to Intel website and ran Intel update utility check and it lists my components along side most current updates and drivers.  My components are all current so not sure if problem really is my graphics card which is a Intel HD graphic or new Logos 7 bug or problem.  I noticed elsewhere in Forum individuals have similar problems with home page in MACbook Pro: https://community.logos.com/forums/t/134948.aspx So now I am thinking maybe not so much my graphics card but Logos 7.  Logos recent update to 7.3 SR-3 mentions in release notes the update fixes display issues and affected areas such as Homepage:  https://wiki.logos.com/Logos_7.3_SR-3 but it looks like MAC specific.  How about an update that is Windows specific in relation to Homepage and display issues??????  Everything else in Logos 7 seems to be running find and I love it.  Bummer no longer able to use the Homepage though especially forking over the money to upgrade!  Hopefully it will be just a matter of time before Logos can adjust whatever they need to in order to resolve the issue

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 26 2017 1:44 AM

Brian Walker:
My Homepage freezes and is non responsive to selecting or when items can be selected sends me to wrong items.  Does not snyc either.  I can change settings on homepage of what I wanted displayed and nothing changes or is synced to new settings.  The screen stays frozen the whole time. 
Brian Walker:
Everything else in Logos 7 seems to be running find

It hasn't been an issue with Windows 10 and integrated Intel HD graphics, and it is difficult to diagnose this when you've already consulted FL Support. If you load a layout does that work fine?

You could try deleting the ...\Logos\Data\random\WebBrowser folder.

Dave
===

Windows & Android

Posts 10
Brian55 | Forum Activity | Replied: Thu, Jan 26 2017 4:39 PM

Thanks Dave,

All layouts work well including saved layouts.  All aspects of Logos 7 appear to be running fine except Homepage.  Sometimes Homepage will work and sometimes it doesn't.  The Homepage is able to display, but I am unable to scroll up and down or select items at times?????  Wish I could find a solution!

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jan 27 2017 12:53 PM

Brian,

We have a case open for a similar issue, there is a workaround. Please go to your faithlife.com account and clear out the notifications. Let me know if this does not solve the problem.

Blessings,

Philana

Posts 10
Brian55 | Forum Activity | Replied: Fri, Jan 27 2017 6:54 PM

Hi Philana,

Thanks for the reply and info!

I don't use my faithlife.com account too often.  How do I go about clearing out the notifications in my account?

Posts 10
Brian55 | Forum Activity | Replied: Sat, Jan 28 2017 6:27 AM

Philana,

I tried going in and clearing my notifications and not sure if I did it correctly or not so this is why I asked for you to give me instructions of how to do it.  With what I did I still am having same problems with homepage: Does not sync correctly, freezes unable to scroll up and down, sometimes loads black screen.  As a result I am taking advantage of the 30 day money back guarantee and returning the Logos 7 starter feature set along with the Logos 7 Bronze library and full feature set.  I can't justify paying so much money and have a partially working product.  I run other programs on my computer that require greater settings than Logos 7 does and they work find so I don't really believe what Logos tech support is suggesting is the problem and that being my graphics card.  This is unfortunate because I really liked how Logos 7 was running with the functioning aspect of the program and it was what I was looking for.  However, it is a big investment for me and if I can't get full function out of Logos 7 I need to get my money back so I will be returning it.

Posts 24946
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jan 28 2017 1:11 PM

Brian Walker:
I run other programs on my computer that require greater settings than Logos 7 does and they work find so I don't really believe what Logos tech support is suggesting is the problem and that being my graphics card.

I doubt it is, especially after Philana's suggestion, but the graphics card driver (software and not hardware) is a likely suspect when initially diagnosing problems like this.

[

Brian Walker:
I can't justify paying so much money and have a partially working product.  I

It appears to be a side effect of some information/settings whilst rendering the Homepage and it can be expected to be resolved within a few days. It is unfortunate, but it doesn't prevent you from using other parts of Logos, so please reconsider your decision or give Faithlife a few days to fix it.

Dave
===

Windows & Android

Posts 10
Brian55 | Forum Activity | Replied: Sat, Jan 28 2017 1:34 PM

Dave,

Thanks so much for your advice!  I really appreciate your words from a technical advice standpoint.  I spoke with Logos Customer Service over phone and returned both my Logos 7 products.  The Customer Service agent suggested the same thing you did and just wait.  However, my 30 days were about to expire and I wanted to make sure I get my refund just in case they could not resolve issue.  I also told Customer Service Agent that if they were to resolve issue I would repurchase Logos 7 base package in future. 

After my return, they uninstalled all Logos 7 features and library items, but left me running Logos 7.3.0.0062 which must be the Logos 7 Core Engine?????  I am still have same problems with Homepage so I guess I will just wait for update to fix problem and then just repurchase base package after knowing that Logos 7 will function properly. 

If it is like you said and they will fix it within a few days, I will mostly likely just repurchase what I had since I did like the new features and functionality of Logos 7.  Like I said I did not want to be without a refund if they were unable to fix issue so to play it safe I returned items for my refund and if they fix issue just use the refund to repurchase.

Posts 3219
Forum MVP
PetahChristian | Forum Activity | Replied: Sat, Jan 28 2017 2:21 PM

Brian Walker:
After my return, they uninstalled all Logos 7 features and library items, but left me running Logos 7.3.0.0062 which must be the Logos 7 Core Engine?

Yes. Since the L7 Core Engine is shipping for free next month, it's easier to just let customers keep it.

Brian Walker:
if they fix issue just use the refund to repurchase

Just keep in mind that the launch discount disappears on February 6th, so the price of any base package, library, or features will increase.

Posts 10
Brian55 | Forum Activity | Replied: Sat, Jan 28 2017 5:48 PM

HI Petah,

Thanks for the info on the L7 Core Engine.

Is the launch discount different than the dynamic price discount?  I was informed by customer service one time if qualify for dynamic price discount it automatically voids any other discount on items (not sure on base packages?????).  Was just wondering if you know if the launch discount is included with dynamic pricing or do we get a launch discount off the dynamic price for upgrading library and or feature set?

Posts 3219
Forum MVP
PetahChristian | Forum Activity | Replied: Sat, Jan 28 2017 6:33 PM

Dynamic pricing (you're not charged again for any resource you already own) is always in effect for libraries/feature sets/base packages. For example, if you already owned a book or feature from L5 that also was included with L7, that item's cost will be deducted from your L7 price.

I'm not sure what the customer service rep meant, since it's possible to get additional discounts even when dynamic pricing is in effect.

The launch discount is different from dynamic pricing. It's introductory pricing that saves you an additional 10-15% off libraries/feature sets/base packages. That discount ends February 6th.

Hope that helps!

Posts 5025
DIsciple II | Forum Activity | Replied: Sat, Jan 28 2017 10:50 PM

Brian for a full explanation about launch discounts see the following post - if you wait beyond Feb 6 you might end up paying more to the purchase and it seems the approach you have taken has not really fixed the problem if I am understanding correctly what you are staying. It would also seem you are not a Logos Now member, since you expected to move back to v6.0 with return of your software, so that will also influence discount you receive.

https://community.logos.com/forums/p/135235/878880.aspx#878880 

Posts 10
Brian55 | Forum Activity | Replied: Sun, Jan 29 2017 11:06 AM

Disciple of Christ,

Thanks for the clarification on the different discounts.  No I am not a Logos Now member because I currently can't afford another monthly utility bill.  Would you know if I were to uninstall Logos from my computer and then try to reinstall it, would it return my account back to L6 core engine since I was running L5 and then just upgraded to the L6 core engine.?

Page 1 of 1 (13 items) | RSS