Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Vandenn Krouch | Forum Activity | Posted: Thu, Feb 9 2017 7:04 AM

I had problems accessing books in my previous installation of Logos and so I uninstalled the app.  After installing the app again, I can't sign in.  It says no Internet connection.  Obviously I have Internet since I'm writing this post. I love this app and I hate this app.  How do login in again? Am I only allowed to use the app on WiFi? 

Posts 27432
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 9 2017 7:39 AM

First, welcome! Sorry you are having troubles. Tongue Tied

Vandenn Krouch:

I had problems accessing books in my previous installation of Logos and so I uninstalled the app.  After installing the app again, I can't sign in.  It says no Internet connection.  Obviously I have Internet since I'm writing this post. I love this app and I hate this app.  How do login in again? Am I only allowed to use the app on WiFi? 

Have you verified that you have not taken away cellular data from Logos in the iOS settings? Have you performed a full restart of the device? Is there any chance you have met your data limit and are being throttled? 

OSX & iOS | Logs |  Install

Posts 4593
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Feb 10 2017 12:58 AM

Vandenn

I concur with Alabama.

Please confirm that 'Settings - Mobile Data - Mobile Data' is switched on.

You may also need 'Settings - Mobile Data - Mobile Data Options' set to 'Roaming On' depending on where you are.

Page 1 of 1 (3 items) | RSS