Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 2
Martin M | Forum Activity | Posted: Fri, Feb 17 2017 10:14 AM

Last night I updated to Logos 7 basic from Logos 6 Starter Library. I added a couple of reading plans on the Mac app and made sure to sync. I went to my iPad Air 2 which is on iOS 10.2.1 and Logos 5.11.20186. I tried to sync, but nothing happened. I tried to sign out of the app to see if I could sync, sadly there is no sign out option, so I had to delete the app. Deleting and signing into the app allowed the documents to finally come through. However, I had to do this whole process after I made a small change to the reading plan On my Mac app. 

Please let let me know if you have any questions or if sync is something I have to pay for.

Posts 21744
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 17 2017 10:21 AM

Hi Martin - and welcome to the forums 

Sync should work - you don't need to pay extra.

There can sometimes be a delay - if it happens again, try killing the app (not deleting it) and then starting it up again 

That should force a sync as should going back to the app homepage 

Graham

Posts 2
Martin M | Forum Activity | Replied: Fri, Feb 17 2017 10:35 AM

Thanks for the details. I failed to mention that I did close the app completely. I also restarted my iPad and computer to try to get the files to update, but the sync wouldnt occur. Maybe I was having internet issues. I will test again later today to see if I can get more information together about this issue. Or update the thread that it was something on my end. 

Page 1 of 1 (3 items) | RSS