BUG: Zero Results for Cascadia Search with LN

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Posted: Sat, Mar 20 2010 12:34 AM | Locked

My Granville Sharp Syntax Search returns 0 results in 4.0c. The same search returns 37 in 4.0b. It's a search with 3 OR'd structures (sub-queries) so each part of the query is returning 0. Here is the main structure:

I also got zero results in OpenText AFTER I added the LN Domain constraint. A little experimentation showed that it will return zero when added to only one of the OR'd sub-queries.

Dave
===

Windows & Android

Posts 4508
Robert Pavich | Forum Activity | Replied: Sat, Mar 20 2010 4:15 AM | Locked

Unfortunately I verified this in 4.0c.

 

On the bright side...it gave me the chance to steal your syntax search!  Big Smile

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Mar 20 2010 5:32 AM | Locked

Robert Pavich:

On the bright side...it gave me the chance to steal your syntax search!  Big Smile

You only got 1/3 ...!!

Dave
===

Windows & Android

Posts 5337
Kevin Becker | Forum Activity | Replied: Sat, Mar 20 2010 5:42 AM | Locked

I confirmed this too.

What's even odder is that an OR operator followed by a structure w/o a LN number also returns no hits even thought it should. For example, this search doesn't return any hits.

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Mar 20 2010 5:47 AM | Locked

Kevin Becker:
What's even odder is that an OR operator followed by a structure w/o a LN number also returns no hits even thought it should.

Yes! Just add a single LN constraint  and the whole OR'd query fails.

Dave
===

Windows & Android

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Mar 29 2010 1:21 PM | Locked

I've reported this. Thanks.

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Apr 16 2010 1:22 AM | Locked

Still not fixed - I've created a bug report on  wiki

Dave
===

Windows & Android

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Apr 23 2010 8:01 PM | Locked

Now fixed in Beta6. thanks.

Dave
===

Windows & Android

Page 1 of 1 (8 items) | RSS