Bug: Passage Guides Not Saved

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 596
LaRosa Johnson | Forum Activity | Posted: Mon, Mar 22 2010 8:44 PM | Locked

I'm running 4.0c Beta 1 and it seems that my passage guides are not being saved. For example, I had a passage guide that I had run in 4.0b for 1 Thessalonians 2:13-16 and starred one of my commentaries. The stars remained in 4.0b.

After installing 4.0cB1 it seems that my passage guides are no longer being saved. In this latest beta I was using the same passage guide (my MacArthur Study Bible was still starred) and I starred a few more commentaries as particularly useful. Upon saving my layout, closing it & reopening it, it had reverted back to the previous state with only my MacArthur Study Bible starred.

I even tried deleting the saved passage guide & started the same passage with a fresh run, but that didn't seem to work either. Now it just runs the passage guide all over again without even saving it.

Urban Scholar - http://urban-scholar.com 
Christ-centered Hip-Hop - http://www.sphereofhiphop.com

Posts 18888
Rosie Perera | Forum Activity | Replied: Mon, Mar 22 2010 10:22 PM | Locked

I thought I'd reproduced this the first time I tried it. I created a new PG in 4.0c Beta 1 using my "My Passage Guide" custom template on Gen 22:1-19 (The Sacrifice of Isaac), gave it a name starred two of the commentaries, and added some random text in the Notes field in the Commentaries section. I closed it, then reran that guide template on the exact same passage. The named guide did not show up. I ran the same guide on Gen 21-23, and there was no See Also section.

I tried it with an Exegetical Guide and a Bible Word Study guide instead, and in those cases it did save my customizations.

So then I went back and tried the Passage Guide again on Gen 22:1-19. Lo and behold, my customizations were there! I was puzzled, but I think that when I thought I'd reproduced the problem, I must have run the default Passage Guide by mistake instead on the second run, rather than "My Passage Guide" which is what I ran for sure the first time. Logos only brings up a saved report if you run the exact same guide template on the same passage of Scripture. Your situation however, with saving the Layout, would have made sure you were running precisely the same guide template, so I'm mystified as to how I reproduced it once and now can't anymore.

I wish there were an easier way to get at saved guide reports -- ideally, a way to browse a list of them (including a column for the report name, a column showing what template they were created from, a column showing the Scripture passage covered [if a PG or EG] or the word covered if a BWS, and a colum for the date the guide was saved), which you could click on column headings to sort by name, guide template, date, or Scripture reference.

Posts 1646
SteveF | Forum Activity | Replied: Tue, Mar 23 2010 7:10 AM | Locked

Because of these challenges I just deleted ALL of my former passages guides and created a new PG and EG for 4.0c Beta 1. There was just too much inconsistency/problems (crashes) etc.  Basically, I just deleted almost all of my own user documents created under former betas.

.

 

 

 

Regards, SteveF

Page 1 of 1 (3 items) | RSS