Verbum Crash on Windows 7 When Opening "Study Bible" Quickstart Layout

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 2
Michael Detmers | Forum Activity | Posted: Tue, Apr 11 2017 9:52 AM

Hello.  I purchased the Verbum 7 Starter Library a week ago and am exploring the tool along with the Verbum 360 training videos.  When exploring layouts today on my Windows 7 Lenovo X230 laptop, Verbum is crashing when I try and open the Study Bible quickstart layout.  Attached is the error message I received.  I tried rebooting my laptop and received the same error again.  I attached an image of the error.  Any assistance you could provide in what the issue might be will be appreciated.  Thanks!

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Apr 11 2017 10:42 AM

Hey Michael! Thanks for posting about this. Would you be able to post logs of the crash to this thread as well? You can do so following the instructions here

Posts 2
Michael Detmers | Forum Activity | Replied: Tue, Apr 11 2017 12:05 PM

Brandyn - Thanks for the quick reply.  I followed the instructions you provided to start Verbum with logging enabled by holding down the Ctrl key and the layout worked now.  I tried shutting down Verbum and starting the normal way and it worked as well, even after switching to a custom layout and then back to that Quickstart layout.  Perhaps doing that process cleared something out that was causing the issue?  Thanks! 

Posts 1
Linden Bowie | Forum Activity | Replied: Tue, Apr 11 2017 12:06 PM

I have had problems of a similar nature with indexing of my Logos 7 resources.  My ThinkPad T410 Laptop crashes and abruptly shuts my laptop off while indexing.  Here is the Log File.

8233.Logos Log Files.zip

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Apr 11 2017 12:46 PM

Linden Bowie:

I have had problems of a similar nature with indexing of my Logos 7 resources.  My ThinkPad T410 Laptop crashes and abruptly shuts my laptop off while indexing.  Here is the Log File.

8233.Logos Log Files.zip

Thanks for the prompt reply! The first thing I'm seeing in your logs is Compatibility mode is turned on for the program. You can turn that off by doing the following:

  1. Right-Click on the Logos icon on your desktop, select Go to file location (If not available, select Properties and then click on the Open File Location button)
  2. In the new folder that opens, right-click on the Logos.exe and select Properties
  3. In the new window, move to the Compatibility tab
  4. Uncheck the "Run this program in compatibility mode..." box
  5. Restart the program
Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Apr 11 2017 12:51 PM

If turning off Compatibility mode does not resolve it, please post new logs after turning the setting off. We could also use Event Viewer logs. We have a guide for that here. While the article is for Proclaim, it can also work for Verbum. 

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Tue, Apr 11 2017 1:06 PM

Michael Detmers:

Brandyn - Thanks for the quick reply.  I followed the instructions you provided to start Verbum with logging enabled by holding down the Ctrl key and the layout worked now.  I tried shutting down Verbum and starting the normal way and it worked as well, even after switching to a custom layout and then back to that Quickstart layout.  Perhaps doing that process cleared something out that was causing the issue?  Thanks! 

Ah, I completely missed this! My apologies. It's good to hear it's working again, but unfortunately the logs didn't really clue us into what was causing it directly. But a good ending is a good ending!

Page 1 of 1 (7 items) | RSS