Logos 7 Not Loading

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Eddie Journey | Forum Activity | Posted: Sat, Apr 29 2017 10:26 AM

For the past week or so, whenever I try to open Logos, the startup screen comes up with the Logos 7 logos, but never goes anywhere from there.

Posts 28461
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Apr 29 2017 10:49 AM

Welcome! Sorry you are having troubles. Tongue Tied Don't wait so long to ask for help! Smile

Eddie Journey:

For the past week or so, whenever I try to open Logos, the startup screen comes up with the Logos 7 logos, but never goes anywhere from there.

We don't have much to go on at present. What specific OS? Which specific version of the app engine? 

The techies may need to look at your log files. Please see the appropriate link in my signature line to learn about this. 

OSX & iOS | Logs |  Install

Posts 144
LogosEmployee
Christian Villapando | Forum Activity | Replied: Sat, Apr 29 2017 10:51 AM

Hello Eddie,

Welcome to the forums! I apologize for the trouble you're experiencing with Logos 7. Would it be possible for you to obtain log files and post them here for us to review?

Please provide a detailed description of the behavior, detailed steps to arrive at the behavior, and log files. Instructions are below on how to obtain log files.

Windows – https://www.logos.com/support/logos5/windows/problem

Mac – https://www.logos.com/support/logos5/mac/problem

Page 1 of 1 (3 items) | RSS