Crash with latest Logos Bible Software 7.7 SR-1 7.7.0.0018

Page 1 of 1 (18 items)
This post has 17 Replies | 3 Followers

Posts 17
Michael Hunt | Forum Activity | Posted: Sun, Jun 25 2017 5:23 AM

Posts 17
Michael Hunt | Forum Activity | Replied: Sun, Jun 25 2017 5:25 AM

Mac client crashes consistently on startup. Have used Logos Logging utility to capture crashes but have been unable to upload the file to the forums.

Posts 21868
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jun 25 2017 5:26 AM

Hi Michael - and welcome to the forums

Sorry to hear you are having problems.

What happens when you try and upload the file? I wonder if it's too large.

If so, try just uploading the individual Logos.log file as opposed to the complete zipped folder.

Graham

Posts 17
Michael Hunt | Forum Activity | Replied: Sun, Jun 25 2017 5:31 AM

Uploading gives me the following message (the log file is 5.4mb zip archive created following the support instructions on logos website)

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

Posts 17
Michael Hunt | Forum Activity | Replied: Sun, Jun 25 2017 5:36 AM

Ok. Here is the logos.log file

5850.Logos.log

Posts 21868
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Jun 25 2017 7:40 AM

It looks as though there is a problem loading the Homepage

I suggest you try and start Logos to a blank layout.

To do this click the Logos icon in the dock, then immediately press and hold the Cmd key, holding it down until the Sign In window appears.

Then select the "open to a blank layout" option before signing in.

If that starts ok, what happens if you then try and switch to the homepage?

If that works we'll need to try and see what is causing the problem with automatically loading the homepage - looks like it could be to do with a Lectionary but I'm not sure.

Posts 17
Michael Hunt | Forum Activity | Replied: Sun, Jun 25 2017 3:40 PM

Thanks Graham,

Was getting late here on the East Coast of Australia so had to hit the hay and leave it till this morning.

Attempted to open Logos using the method described but was to late with the command key the first time around.

However Logos started up fine and is running with no issues.

I do have the Revised Common Lectionary and Daily Readings in the sidebar as these are part of my primary use of Logos.

I have not had this problem with Logos despite using it for a number of years. Unfortunately this issue came  about on a Sunday morning.

Will continue to monitor it for the next couple of days.

Michael

Posts 21868
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jun 26 2017 2:23 AM

Hi Michael

Good to hear it is working now - please let us know if the problem occurs again

Graham

Posts 17
Michael Hunt | Forum Activity | Replied: Wed, Jul 12 2017 1:04 AM

Ok the problem is back again. My laptop was offline for the last week or so and only ran updates for Logos today. Quite a number of updates were downloaded and reindexing completed.

The original problem is now reoccurring. I can load a blank layout and use resources but go tot he Home Page and Logos crashes with a

Logos quit unexpectedly. (Dialogue box)

Attached is the logos.log file

8270.Logos.log

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jul 12 2017 2:53 AM

Same crash as in first set of logs. A Faithlife tech should be able to diagnose the issues.

Dave
===

Windows & Android

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Wed, Jul 12 2017 10:01 AM

Michael Hunt:

Ok the problem is back again. My laptop was offline for the last week or so and only ran updates for Logos today. Quite a number of updates were downloaded and reindexing completed.

The original problem is now reoccurring. I can load a blank layout and use resources but go tot he Home Page and Logos crashes with a

Logos quit unexpectedly. (Dialogue box)

Attached is the logos.log file

8270.Logos.log

Hey Michael! We're terribly sorry for the experience with the crash. We've recently encountered a bug with the Revised Common Lectionary selected as part of the Home Page. At the moment the current workaround is opening to blank layout (as you have been), however to make doing so easier, you can adjust the software to do this automatically under Tools > Program Settings > At Startup Open to. Rest assured we're working to find a fix for this ASAP.

Posts 119
Scot Wright | Forum Activity | Replied: Wed, Jul 12 2017 5:56 PM

I think this problem may be more than just RCL. I have the Episcopal Lectionary in my side bar and I cannot open the Home Page now. It always crashes. This has never happened before the update. In fact this might be causing havoc with all lectionaries on the Home Page. 

Posts 17
Michael Hunt | Forum Activity | Replied: Wed, Jul 12 2017 8:18 PM

Brandyn Whittington:

Hey Michael! We're terribly sorry for the experience with the crash. We've recently encountered a bug with the Revised Common Lectionary selected as part of the Home Page. At the moment the current workaround is opening to blank layout (as you have been), however to make doing so easier, you can adjust the software to do this automatically under Tools > Program Settings > At Startup Open to. Rest assured we're working to find a fix for this ASAP.

Good to hear. The only problem I have had is that when I try and adjust those setting as described the home page attempts to load in the background and Logos crashes before I have time to apply the changes.

Posts 301
LogosEmployee
Brandyn Whittington | Forum Activity | Replied: Thu, Jul 13 2017 8:24 AM

Scot Wright:

I think this problem may be more than just RCL. I have the Episcopal Lectionary in my side bar and I cannot open the Home Page now. It always crashes. This has never happened before the update. In fact this might be causing havoc with all lectionaries on the Home Page. 

That's no good! I'm sorry to hear about that. Would you be able to start a new thread with your log files so we can take a look at them there? If there's other Lectionaries causing the issue, we'd want to know, or on the chance it's something else in the software, we'd love to diagnose it and get it going for you. Once done, please leave a note in this thread with a link to your new one. 

Michael Hunt:

Good to hear. The only problem I have had is that when I try and adjust those setting as described the home page attempts to load in the background and Logos crashes before I have time to apply the changes.

As long as you start the software in blank layout as you were doing prior (holding down the Cmd key during the softwares start up) it should start without the homepage coming up and allow you to get into the Tools menu. If starting the software and holding down the Cmd key and getting to blank layout is still causing a crash, please post new logs so we can look at those in case the crash is coming from somewhere else. 

Posts 119
Scot Wright | Forum Activity | Replied: Thu, Jul 13 2017 11:26 PM

I did start a new thread detailing my problem. It is here:

https://community.logos.com/forums/p/146898/913001.aspx#913001

Brandyn Whittington:

Scot Wright:

I think this problem may be more than just RCL. I have the Episcopal Lectionary in my side bar and I cannot open the Home Page now. It always crashes. This has never happened before the update. In fact this might be causing havoc with all lectionaries on the Home Page. 

That's no good! I'm sorry to hear about that. Would you be able to start a new thread with your log files so we can take a look at them there? If there's other Lectionaries causing the issue, we'd want to know, or on the chance it's something else in the software, we'd love to diagnose it and get it going for you. Once done, please leave a note in this thread with a link to your new one. 

Michael Hunt:

Good to hear. The only problem I have had is that when I try and adjust those setting as described the home page attempts to load in the background and Logos crashes before I have time to apply the changes.

As long as you start the software in blank layout as you were doing prior (holding down the Cmd key during the softwares start up) it should start without the homepage coming up and allow you to get into the Tools menu. If starting the software and holding down the Cmd key and getting to blank layout is still causing a crash, please post new logs so we can look at those in case the crash is coming from somewhere else. 

Posts 17
Michael Hunt | Forum Activity | Replied: Fri, Jul 14 2017 12:32 AM

Brandyn Whittington:

Michael Hunt:

Good to hear. The only problem I have had is that when I try and adjust those setting as described the home page attempts to load in the background and Logos crashes before I have time to apply the changes.

As long as you start the software in blank layout as you were doing prior (holding down the Cmd key during the software start up) it should start without the homepage coming up and allow you to get into the Tools menu. If starting the software and holding down the Cmd key and getting to blank layout is still causing a crash, please post new logs so we can look at those in case the crash is coming from somewhere else. 

Thanks, Brandyn. Once It was determined that the Home Page was causing Logos to crash I was able to get the software to a usable place using the Cmd key startup procedure to bring up a blank layout as you described. However trying to make that blank layout be permanent using the program settings options under tools was a bit of a challenge. As it was already set to home page just loading the program settings to make the change to blank layout cause Logos to try and load the Home Page in the background. Eventually, after a couple of tries, I was able to circumvent this by going to a resource before the home page came up and then going back to the program settings to make the blank layout the default.

Posts 2577
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Jul 24 2017 1:34 PM

Michael Hunt:

Mac client crashes consistently on startup. Have used Logos Logging utility to capture crashes but have been unable to upload the file to the forums.

This crash was fixed in 7.8 (7.8.0.0031).

Posts 17
Michael Hunt | Forum Activity | Replied: Mon, Jul 24 2017 9:04 PM

Thank you.

Page 1 of 1 (18 items) | RSS