Logos 7 for Mac freezing and crashing

Page 1 of 1 (14 items)
This post has 13 Replies | 2 Followers

Posts 7
Matthew Saulnier | Forum Activity | Posted: Tue, Aug 8 2017 11:27 AM

For the past several days, I have been trying to log into Logos 7 from my Mac book trying to write sermons. Every time I launch the application, I select my favorite layout consisting of Bibles and books on the left, information and explorer in the upper middle, text comparison in the lower middle, and word studies/passage guides on the right. When launching my favorite layout, only the Bible portion opens. I can scroll through the Bible and select different translations, but I cannot search it or use the interlinear. My information, text comparison, word studies, and passage guide will not load at all. When I try to close them out, I get a spinning beach ball and a the program freezes. The Logos app on the computer always says it is not responding.I have also tried to launch Logos and set up a new layout by manually opening books. The Bibles will open, but nothing else will.I have restarted and updated my computer several times, I have re-downloaded the most up-to-date version of Logos, and have tried all the "report a problem" suggestions. Reporting this problem is the last step.

Posts 4703
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Aug 8 2017 11:40 AM

Hi Matthew

Welcome to the forums - I do hope that we can help you out of this fix.

We will need a bit more information though.

1. We will need to see your crash logs - you should see a link in my signature that will show you how to collect them. Once you have them attach them to a message using the paper clip in the editor bar.

2. Which MacOS are you using - unless there is a pressing reason for not doing so you should make sure that it is the latest stable version.

3. Is your MacBook a 2011model?

4. Do other layouts work correctly?

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 11:48 AM

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

I am using MacOS Sierra 10.12.6, which was just updated today.

My MacBook is a 2015 model.

I only have the one layout saved, but this problem persists even when I am not using a layout.

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 11:49 AM

This did not show up on the message that just posted or my first message, but I have tried to upload three different logs and I keep getting the message that I can't upload them.

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 12:41 PM

I have been trying to record logs from my Logos, both through the sampling feature and the record logs feature, but my computer does not save them in a way that can be uploaded.

Posts 28028
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 8 2017 12:50 PM

Matthew Saulnier:
I have tried to upload three different logs and I keep getting the message that I can't upload them.

Are you using the instructions found in my signature line? How large is the zip file? You may need to unzip the file and upload the logos.log file by itself. 

OSX & iOS | Logs |  Install

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 1:26 PM

2783.LogosLogs.Matthew.20170808-151800.zip

I hope this works. I have saved archives 7 times, but this is the first time it saved as a zip file.

Posts 28028
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 8 2017 1:38 PM

I am not an expert at reading logs, but I did notice some warnings which I believe are related to FL Groups. Are you a part of any of those? Have you tried working offline to see if the issue persists? 

OSX & iOS | Logs |  Install

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 1:42 PM

I do not know what an FL group is, so I don't think I am a part of any. I haven't tried working offline in a few days.

Posts 7
Matthew Saulnier | Forum Activity | Replied: Tue, Aug 8 2017 1:52 PM

I just tried working offline and I am still having the same problems.

Posts 28028
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 8 2017 5:36 PM

OK. Hopefully a full fledged techie will be by shortly. 

OSX & iOS | Logs |  Install

Posts 18068
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Aug 8 2017 8:02 PM

Matthew Saulnier:
I am using MacOS Sierra 10.12.6, which was just updated today.

Since using Logos 7.8 SR-1, recommend contacting Faithlife Customer Service for Technical Support => https://www.logos.com/contact 

FYI: not responding can happen while searching/applying many visual filters in Bible(s). From Camp Logos with Morris Proctor, have learned having less open is more responsive along with knowing how to open more quickly (as desired).

Keep Smiling Smile

Posts 17
Disciple96 | Forum Activity | Replied: Tue, Aug 8 2017 9:01 PM

I'm having trouble, too, but only on my MacBook Air, not on my Mac mini, both running macOS Sierra, the latest updates on both machines. I had no trouble with Verbum on either one until tonight after Verbum downloaded an update. I restarted it so it could index and that's when it froze. No homepage loaded, no indexing happening. This has been going on for hours now. I've uninstalled, reinstalled, restarted the laptop, searched for troubleshooting helps. Downloaded the logging utility. Will post the logs in a new post.

This is so frustrating. I have a project due Thursday and had counted on being able to use the laptop for it. I hope your problem gets straightened out soon so you can write your sermon.

Posts 17
Disciple96 | Forum Activity | Replied: Tue, Aug 8 2017 9:02 PM

Meant to mention that I'm running Verbum 7.

Page 1 of 1 (14 items) | RSS