Word Find Puzzles not working with High Sierra - possible Bug

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 129
Chad | Forum Activity | Posted: Thu, Oct 5 2017 1:30 PM

Hello,

I make a Word Puzzle for the kids at church every week for my sermon text. I am not able to do that as it won't work fully. I have to use my old computer running Sierra rather than my new running High Sierra. Thankfully I have the old, but this is not working at all. You can see in the screenshot what it is doing - this isn't normal. The whole text is spread out compared to before. 

Posts 129
Chad | Forum Activity | Replied: Thu, Oct 5 2017 1:33 PM

Not sure where the picture went - it was pasted in the message.

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 5 2017 1:37 PM

Chad:
Not sure where the picture went - it was pasted in the message.

You can't paste it in, you must attach it via the paperclip icon. 

OSX & iOS | Logs |  Install

Posts 129
Chad | Forum Activity | Replied: Fri, Oct 6 2017 11:46 AM

Posts 4642
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Oct 6 2017 12:37 PM

Hi Chad

A different but similar non-functuality here on my iMac too.

Just confirming the problem unfortunately doing nothing to solve it  :-(

Posts 27673
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 6 2017 1:22 PM

Chad:
The whole text is spread out compared to before. 

I dont know what it looked like before, but I wouldn't call what I see in the screen shot "spread out." To the contrary, it is dense & compact. What did it look like before? 

OSX & iOS | Logs |  Install

Posts 2629
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Oct 6 2017 1:41 PM

Chad:

Hello,

I make a Word Puzzle for the kids at church every week for my sermon text. I am not able to do that as it won't work fully. I have to use my old computer running Sierra rather than my new running High Sierra. Thankfully I have the old, but this is not working at all. You can see in the screenshot what it is doing - this isn't normal. The whole text is spread out compared to before. 

I've opened up a case for this issue.

Posts 262
Jonathan Bradley | Forum Activity | Replied: Wed, Feb 13 2019 6:32 PM

Philana R. Crouch:

Chad:

Hello,

I make a Word Puzzle for the kids at church every week for my sermon text. I am not able to do that as it won't work fully. I have to use my old computer running Sierra rather than my new running High Sierra. Thankfully I have the old, but this is not working at all. You can see in the screenshot what it is doing - this isn't normal. The whole text is spread out compared to before. 

I've opened up a case for this issue.

any update on this?

Posts 4642
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Feb 14 2019 12:35 AM

Jonathan Bradley:
any update on this?

Greetings Jonathan

I was never sure what the real problem was had certainly forgotten about it.

The last post in this thread was about 2 years ago.

We have had updates to both Logos now Logos 8 and MacOS now 10.14.3 so if the problem persists for you it might be better to restate it completely in the Logos 8 forum.

Posts 262
Jonathan Bradley | Forum Activity | Replied: Thu, Feb 14 2019 9:25 AM

Mike Binks:

Jonathan Bradley:
any update on this?

Greetings Jonathan

I was never sure what the real problem was had certainly forgotten about it.

The last post in this thread was about 2 years ago.

We have had updates to both Logos now Logos 8 and MacOS now 10.14.3 so if the problem persists for you it might be better to restate it completely in the Logos 8 forum.

I did post there and was directed here by faithlife stating that this was a known issue. 

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 14 2019 9:30 AM

Jonathan Bradley:
I did post there and was directed here by faithlife stating that this was a known issue.

For info - the cross-post Jonathan refers to is at https://community.logos.com/forums/p/178784/1033577.aspx#1033577 where Bradley acknowledged this as still a problem on Mac.

Posts 262
Jonathan Bradley | Forum Activity | Replied: Thu, Feb 14 2019 9:33 AM

Graham Criddle:

Jonathan Bradley:
I did post there and was directed here by faithlife stating that this was a known issue.

For info - the cross-post Jonathan refers to is at https://community.logos.com/forums/p/178784/1033577.aspx#1033577 where Bradley acknowledged this as still a problem on Mac.

Thank you! I’m horrible at posting active links when doing it from my phone. #Imisshighspeedinternet 

Page 1 of 1 (12 items) | RSS