[BUG] EBNE Media crashes Logos app on Android

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 2768
Jan Krohn | Forum Activity | Posted: Thu, Dec 14 2017 11:05 AM

When I open the EBNE Media resource, the new Logos app crashes and exits. If you could fix this, that'd be great.

Past IT Consultant. Past Mission Worker. Entrepreneur. Seminary Student (VIU).
Christian Debate Forum --- Auferstanden! Blog

Posts 2089
Randy W. Sims | Forum Activity | Replied: Thu, Dec 14 2017 11:38 AM

I don't see this on opening the resource. I tried on my Google Pixel XL & iPad Pro. What hardware? You might want to send in a report from Help -> Report a Problem.

Posts 2768
Jan Krohn | Forum Activity | Replied: Thu, Dec 14 2017 11:54 AM

Here's the log. I'm not sure if it contains the relevant incident, since I had to re-open the app after crashing.

Hardware: Samsung SM-J700F

6811.log.zip

Past IT Consultant. Past Mission Worker. Entrepreneur. Seminary Student (VIU).
Christian Debate Forum --- Auferstanden! Blog

Posts 2768
Jan Krohn | Forum Activity | Replied: Fri, Dec 15 2017 2:48 PM

Now that the update has arrived on Amazon, I was able to replicate the issue on my Kindle Fire.

Worst thing, as the device is a bit sluggish, I'm not able to tap fast enough to close the resource before it crashes the app. So the app has become unusable on that device.

If someone from FL could look into the issue, that'd be great.

Randy W. Sims:
I don't see this on opening the resource.

Are you positive that you've opened the EBNE media resource, and not the Compton's one?

Past IT Consultant. Past Mission Worker. Entrepreneur. Seminary Student (VIU).
Christian Debate Forum --- Auferstanden! Blog

Posts 2089
Randy W. Sims | Forum Activity | Replied: Fri, Dec 15 2017 3:12 PM

Jan Krohn:

Randy W. Sims:
I don't see this on opening the resource.

Are you positive that you've opened the EBNE media resource, and not the Compton's one?

Yes. EBNE Media. I opened it fine on my Pixel XL and played videos. It does CTD on my Nexus 7. Maybe a memory issue OR related to Android version??? v6.0.1 on Nexus 7 (most up to update avail). 8.1.0 on Pixel XL.

Page 1 of 1 (5 items) | RSS