ESV Missing?

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 2
Chris | Forum Activity | Posted: Tue, Apr 20 2010 7:06 AM

Hey guys,

I am totally new to the wonderful world of Logos 4 Mac and I just have a quick question that I have not been able to find the answer to as of yet. I have installed the client and patiently waited for all of the resources to download (my darling wife twisted my arm and convinced me to get the Scholar: Platinum package) and allowed everything to index, but it appears as though the ESV Bible is nowhere to be found. Is the translation one of the resources that is not yet Mac friendly or am I doing something foolishly wrong? I have tried forcing a resource update and it appears that everything available is downloaded. 

Any suggestions?

 

Posts 505
Michael Kares | Forum Activity | Replied: Tue, Apr 20 2010 7:20 AM

Have you tried typing Open ESV into the command bar?

Posts 1875
Alan Macgregor | Forum Activity | Replied: Wed, Apr 21 2010 2:16 AM

Chris

Open your library and try entering ESV into the search bar. You should get something like this:

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 2
Chris | Forum Activity | Replied: Wed, Apr 21 2010 3:44 AM

Hey guys,

Thanks for taking the time to reply. Unfortunately neither option worked and it does seem as though the resource just doesn't exist. When I punch ESV into the search bar there are zero results returned. Weird eh?

 

Posts 1875
Alan Macgregor | Forum Activity | Replied: Wed, Apr 21 2010 4:05 AM

Chris

Give Logos Customer Service a call, (US or Canada (800) 875-6467 or in UK 0871-218-1700) as it's about a missing resource which you should definitely have in Platinum, as I do. Perhaps they can suggest something. They open at 6am PST and, from personal experience, there is quick service at that time!

Every blessing

Alan

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 5561
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Apr 21 2010 4:36 AM

and if there is an ocean between you and them remember that calling using Skype to dial the number is both cheap and leave your hands free to try some of the things that they suggest.

However be ready to confirm that you have just restarted your machine before you called them and that having restarted Logos 4 the situation still pertains.

Tootle pip

Mike

 

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 3194
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Apr 21 2010 11:28 AM

Chris and Alan:

Customer service is not probably the best route right now. Right now there is very limited phone support for the Alpha because it is in Alpha.

 

Chris

After making sure you have the newest version (A18) and you are using the correct email log-in and that it is connected to your licenses on our side, they will then ask you type "update resources" in your command bar. I don't believe you have done that yet, so if you could try that to see if it finds anything. 

If it does not find anything could you take logs of you trying to open the file and post them along with your Updates.db and ResourceManager.db files? They are in the following locations

First the resources.db  file at --users/userfolder/Library/Application Support/Logos4/Data/uniquefolder.xxx/ResourceManager/

Then theUpdates.db file at --users/userfolder/Library/Application Support/Logos4/Data/uniquefolder.xxx/UpdateManager/

After you post all those files could you try deleting the Updates.db file and the DownloadManager.db file? It is in 

users/userfolder/Library/Application Support/Logos4/Data/uniquefolder.xxx/DownloadManager/

 

 

Page 1 of 1 (7 items) | RSS