Riskware on the Logos websites!!

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 3005
Milkman | Forum Activity | Posted: Wed, Jul 4 2018 10:58 AM

Every time I go to the Forums or the Logos main page my malwarebytes alerts me that there is riskware trying to exploit my pc.

the domain is crl dot star field dot com

I think this is a serious issue and if someone doesn't have a program to alert that it's trying to compromise your system, it will.

I hope I'm wrong about this.

mm. 

mm.

Posts 27131
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 4 2018 11:13 AM

It looks like some sort of issue on malwarebytes part:  

https://forums.malwarebytes.com/topic/232601-sealstarfieldtechcom/ 

OSX & iOS | Logs |  Install

Posts 3005
Milkman | Forum Activity | Replied: Wed, Jul 4 2018 11:21 AM

Well, I'm not sure what to make of all that.

mm.

Posts 1930
Joseph Turner | Forum Activity | Replied: Wed, Jul 4 2018 2:11 PM

It looks like MalwareBytes issued an update today which will fix this.

Disclaimer:  I hate using messaging, texting, and email for real communication.  If anything that I type to you seems like anything other than humble and respectful, then I have not done a good job typing my thoughts.

Posts 3005
Milkman | Forum Activity | Replied: Thu, Jul 5 2018 6:33 AM

I believe it's fixed now. No issues with the Logos site any longer. 

mm.

Joseph Turner:

It looks like MalwareBytes issued an update today which will fix this.

mm.

Page 1 of 1 (5 items) | RSS