Foriegn Language Complaint

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 180
Matt Hamrick | Forum Activity | Posted: Thu, Sep 6 2018 8:22 PM

I complained when Spanish resources and base packages were being advertised on my homepage and they stopped. Now imagine my surprise to see this. My default settings are English.

Posts 632
LogosEmployee
Thomas Reiter (Faithlife) | Forum Activity | Replied: Fri, Sep 7 2018 12:23 AM

Hi Matt,

Sorry about this, it appears something about the parameters we used to define this message dropped you into this interest category. I am going to have the team investigate this tomorrow to fix this, but this should be the only Korean message out there currently, so it shouldn't clutter up your Homescreen beyond this.

Let me know if there is anything else we can help with!

Thomas

Posts 180
Matt Hamrick | Forum Activity | Replied: Fri, Sep 7 2018 5:56 AM

Thanks Thomas

Posts 180
Matt Hamrick | Forum Activity | Replied: Sun, Sep 16 2018 7:56 PM

The workaround is to turn off My Logos Messages which is what I did and that's very unfortunate as I order a ton of resources from those messages. I am tired of seeing this on my homepage so I fixed it myself. Until you all remove me from whatever parameters you put me in My Logos Messages will stay off. It can't be that hard to turn off a product from my homepage that frankly should not be there.

Page 1 of 1 (4 items) | RSS