Logos 8 constantly crashes when opening resources.

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 4
Joshua Phillips | Forum Activity | Posted: Mon, Oct 29 2018 4:14 PM

Logos launches just fine, but I can't open any resource. I just get the spinning windows wheel and the app closes. Another post had a similar issue and it sounded like there was a corrupt resource file causing it, but if that's the case for me, I have no idea how to find it and reinstall it. Any help would be greatly appreciated. Let me know if I can provide anymore info.

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Oct 29 2018 4:16 PM

Hi Joshua - and welcome to the forums

Sorry to hear you are having problems.

Which platform are you running on?

And please enable diagnostic logging and post logs after a crash. Details at https://wiki.logos.com/Diagnostic_Logging 

Graham

Posts 4
Joshua Phillips | Forum Activity | Replied: Mon, Oct 29 2018 4:22 PM

Hey, Graham! Thanks for the info on crash logs. I think I've included them correctly... Also, I'm on Windows 10.6663.Logos Log Files.zip

Posts 21928
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Oct 29 2018 4:30 PM

Joshua Phillips:
Thanks for the info on crash logs. I think I've included them correctly

Yes you have - and they show the crash.

But I'm afraid I can't work out what the underlying cause is. Hope someone else will be able to provide more insight.

Posts 18
LogosEmployee

Joshua, so sorry you're having trouble! I'll bring this to the attention of our team. You can also reach out to Customer Service for help: 800-875-6467.

Posts 4
Joshua Phillips | Forum Activity | Replied: Mon, Oct 29 2018 4:32 PM

Bummer. Lol. Thanks for your help all the same!

Posts 18
LogosEmployee

Joshua, so sorry you're having trouble! I'll bring this to our team's attention. You can also reach out to Customer Service for help: 800-875-6467.

Posts 8020
LogosEmployee

We haven't seen this particular crash before, but it may be related to font display.

Open Logos 8 to a blank layout (by holding down the Ctrl key at startup), open Program Settings from the Tools menu, then set your Default Resource Font to something "safe" like Times New Roman or Verdana.

Does that prevent the crash?

Posts 4
Joshua Phillips | Forum Activity | Replied: Mon, Oct 29 2018 4:47 PM

Sheesh. Boy, that was simple. I just set the font back to the default Logos font and everything seems to work fine. Awesome! Thanks, Bradley!

Page 1 of 1 (9 items) | RSS