"Bug", "Crash" or "Hang" (Freezing)

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 3
Andrew Meinzinger | Forum Activity | Posted: Wed, Oct 31 2018 5:12 PM

When I try to open logos it goes to open the library, loads for about two seconds and just shuts off as though I never tried to open logos. 

1581.LogosLogs.andrew.20181031-170922.zip

Posts 9075
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 31 2018 5:50 PM

Andrew, someone from Faithlife will have to look at your log files.

In the meantime, could you try opening to a blank layout? Hold the CMD key down while clicking on the Logos icon. Continue to hold it down until a screen opens asking if you want to log in with your email address. You can say yes. Logos should then open to a blank layout. 

As long as you don't open Library it might continue to work. But, then, it might work when you do open Library at this point, as that may not be the problem. It's worth exploring.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 27550
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 31 2018 5:51 PM

I believe that your catalog.db file has become corrupted, but I would rather someone verify my diagnosis. 

/Users/andrew/Library/Application Support/Logos4/Data/c9iz38br.cdc/LibraryCatalog/catalog.db

OSX & iOS | Logs |  Install

Posts 2062
Forum MVP
Randy W. Sims | Forum Activity | Replied: Wed, Oct 31 2018 6:06 PM

JT (alabama24):

I believe that your catalog.db file has become corrupted, but I would rather someone verify my diagnosis. 

/Users/andrew/Library/Application Support/Logos4/Data/c9iz38br.cdc/LibraryCatalog/catalog.db

Yes. I think this is an update/conversion problem Bradley mentioned in another thread. I believe it’s necessary to delete the entire LibraryCatalog directory.

Posts 7982
LogosEmployee

Randy W. Sims:
I think this is an update/conversion problem Bradley mentioned in another thread. I believe it’s necessary to delete the entire LibraryCatalog directory.

Yes, this is a bug encountered in Logos 8 when upgrading directly from Logos 5. Delete this folder and Logos 8 should rebuild your Library and stop the crash:

/Users/andrew/Library/Application Support/Logos4/Data/c9iz38br.cdc/LibraryCatalog

Posts 3
Andrew Meinzinger | Forum Activity | Replied: Sat, Nov 3 2018 7:37 PM

Thank you all so much! This is what I needed! It works now! Blessing! ~Andy

Page 1 of 1 (6 items) | RSS