Page 1 of 1 (14 items)
This post has 13 Replies | 2 Followers

Posts 21
Michael Sullivan | Forum Activity | Posted: Sat, May 22 2010 8:24 AM

Surprisingly, I didn't see anyone complaining about this so I'm wondering if either no one uses this resource on the iPad of if somehow a necessary font has been omitted from the iPad install.

Is there a fix for it?

 

Posts 21
Michael Sullivan | Forum Activity | Replied: Sat, Jul 24 2010 9:16 AM

This my second post about this to try to revive the thread.  The HDNT is a fairly useful resource and I'd like it receive proper support on the iPad.

At the very least, could someone at Logos at least chime in on this?

Posts 326
tjebme | Forum Activity | Replied: Sat, Jul 24 2010 11:10 AM

Yes

Posts 592
Brent Hoefling | Forum Activity | Replied: Sat, Jul 24 2010 3:25 PM

I am getting the same issue.

Posts 59
Eric Ruhnow | Forum Activity | Replied: Sat, Jul 24 2010 5:38 PM

I suspect that the problem is related to the fact that the HDNT uses special fonts to handle the markup rendering. If Logos is unable to upload the font to users' iPods/iPhones/iPads then without completely re-writting the HDNT, I doubt that we will see this resource functioning correctly on these platforms.

Brother, I feel your pain on this because I would LOVE to use this resource to it's fullest on a portable platform.

I also have this gripe for any of the interlinears. None of those format correctly on the portable platforms.

Lenovo TS130 Xeon E3-1245V2 | 20GB | 256 GB SSD (OS and Logos) | 3TB WD Red | Windows 10 Pro x64

L4 & L5 Platinum, L6 Gold, L5 Reformed Gold, L6 Reformed Bronze, L7 Lutheran Silver, L7 Reformed Starter, L7 Full Feature Set

Posts 51
Timothy Yeung | Forum Activity | Replied: Wed, Aug 18 2010 6:37 AM

How to get the above on iPad? Seems no response so far!

Posts 1228
Ron | Forum Activity | Replied: Wed, Aug 18 2010 9:26 AM

There was a comment somewhere that the next version of the iPad/iPhone platform will be using a new display engine.  Hopefully (?) this will address both this issue and the interlinear issue.

Posts 22
Brother Odin | Forum Activity | Replied: Wed, Sep 29 2010 7:40 PM

BUG: Missing markup symbols

 

Hoping that this will bring some answer from Logos. I just bought this resource and I was all pumped about the availability on the IPAD only to find out this problem appears to have been around for a while. Sad

Posts 92
Chris Lohroff | Forum Activity | Replied: Sun, Jun 19 2011 9:44 PM

Can anyone confirm is this is still an issue? I will buy this resource but only if it works on an iPad.

Posts 22
Brother Odin | Forum Activity | Replied: Mon, Jun 20 2011 5:28 AM

Hi, this is no longer an issue. All symbols show up as expected since they updated the display engine. It is a really nice resource and I highly recommend it.

Posts 1880
Philana Crouch | Forum Activity | Replied: Mon, Jun 20 2011 8:33 AM
The mark-up display's but the meaning of the symbols don't pop-up this would be helpful! Like Scripture does in say a Bible dictionary or a footnote. This would be really good!
Posts 51
Timothy Yeung | Forum Activity | Replied: Mon, Oct 10 2011 4:41 AM

back to square one once updated to version 1.80 IOS

Posts 29887
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 10 2011 4:59 AM

I can confirm Timothy's findings on my iPad.

macOS, iOS & iPadOS | Logs |  Install

Posts 1432
Tonya J Ross | Forum Activity | Replied: Mon, Oct 10 2011 2:25 PM

I'll report the issue to Development.

Page 1 of 1 (14 items) | RSS