Bug: Reading plan navigation bar

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 1847
Donnie Hale | Forum Activity | Posted: Thu, Nov 8 2018 4:21 PM

Latest version of FL mobile app (8.02), iPad Pro 10.5, iOS 12.1

My reading for the day was in CSB, two passages - Psalm 119:1-24 and Titus 1:1 - 2:15. In previous versions of the app (pre-8 for sure), when there were multiple passages, there would be a gray navigation bar at the end of the first passage with a link that when touched would take me to the second passage. That bar didn't appear today. There was the gray bar before Psalm 119:1 (which had a link to the Titus passage in it - not very useful there), and there was the gray bar at the end of the Titus passage where I could touch "Mark complete." But not the other one as in the past.

I've seen flakiness in these bars for years now, though never the absence of an expected one when other expected ones are present. The most common problem is that they say "Yesterday" even though it should say "Today." I still see these kinds of problems, and the most reliable way to fix them is to go into View Settings for the resource, turn off the display of the reading plan, then turn it back on. At that point "Today" would be displayed.

Because of that long-time experience, I tried that with today's problem - disabled then re-enabled the reading plan in the CSB. That did not correct the problem. The expected bar after Psalm 119:24 never appeared.

FYI, and thanks.

Donnie

Posts 1847
Donnie Hale | Forum Activity | Replied: Sat, Nov 17 2018 2:09 PM

This is still happening. It's one of a number of bugs in reading plan behavior on mobile. This particular issue is with a reading plan I have for CSB. In the original post it was related to Psalm 119, and it is here as well.

I've got a couple of screenshots to help demonstrate the issue. In the first one, you can see I'm at the end of Hebrews with a navigation bar that's supposed to take me to Psalm 119:72.

In this second screenshot, you can see where I arrived when I tapped the link in the navigation bar at the end of Hebrews - the beginning of Psalm 119.

As I see this again, it may be a resource issue. I'd appreciate a response from FL.

Thanks,

Donnie

Posts 1847
Donnie Hale | Forum Activity | Replied: Mon, Nov 19 2018 5:07 PM

I'd appreciate a reply from FL on this issue.

Thanks,

Donnie

Posts 357
George | Forum Activity | Replied: Sat, Dec 1 2018 11:15 AM

I can confirm this.  It also occurs in ESV.  The NASB seems to be OK.

Posts 158
LogosEmployee
Daniel Di Bartolo | Forum Activity | Replied: Tue, Dec 4 2018 2:23 PM

It's possible that an out of date resource is causing this issue. Please try removing and then redownloading the resource and let me know if that helps. 

Page 1 of 1 (5 items) | RSS