Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 2858
Doc B | Forum Activity | Posted: Sun, Nov 11 2018 9:46 AM

While in church this morning, I attempted to do a press-lookup of “abba” in the NA28. The app failed to do it, saying I don’t have an IOS dictionary installed. Why the app was even trying to hit a non-Logos resource is unknown. (See screenshot.)

A few minutes later, the same press-lookup was tried on the next word, ”o pater.”  It worked fine. (Also see screenshot.) 

??????

My thanks to the various MVPs. Without them Logos would have died early. They were the only real help available.

Faithlife Corp. owes the MVPs free resources for life.

Posts 666
James McAdams | Forum Activity | Replied: Sun, Nov 11 2018 9:59 AM

If your device drops it's internet connection (however briefly) then Logos can go into offline mode for a short while - it doesn't reconnect instantly.

If it's offline, it will only search for English word info in your reverse interlinears. If you have an English dictionary downloaded in the app, it will use that. If you don't, it will use the iOS dictionary instead.

Page 1 of 1 (2 items) | RSS