Notes unavailable on Mac

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 4
Jacob Cates | Forum Activity | Posted: Mon, Nov 26 2018 8:08 PM

I had a curious experience where I went to pull up notes for a sermon I have been working on and in Logos for Mac, I couldn't access my notes and my highlights seemed to have disappeared. They are there in the webapp. When I hover over the Notes too, I get a mesage saying "This tool is currently unavailable". 

Anyone else have this experience or know how to fix it?

Posts 2066
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Nov 26 2018 10:07 PM

I've seen this 2 or 3 times in the last year and in all cases a simple closing and reopening of the Notes tool fixed it for me. Are you still having a problem after reopening notes or perhaps restarting Logos?

Posts 4
Jacob Cates | Forum Activity | Replied: Tue, Nov 27 2018 7:33 AM

Thanks for the response!

I have shut down Logos, but that hasn't worked. The notes aren't actually open, so I can't shut it down.

I'm wondering if it has something to do with Logos 8. I haven't purchased an upgrade, but my GUI looks a lot different than I am used to seeing with 7. 

Posts 4
Jacob Cates | Forum Activity | Replied: Tue, Nov 27 2018 1:02 PM

I figured this out. B/C I don't have Logos 8, the Notes in tools doesn't work, but Notes in Documents does. I imagine that when I update to 8, the Notes in Tools will be the functional way to access old notes.

Page 1 of 1 (4 items) | RSS