BUG: Link Sets on Logos 8.1

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 245
BriM | Forum Activity | Posted: Mon, Dec 17 2018 8:47 AM

My normal layouts have a number of Bibles in one panel and a number of commentaries in another, all of which are linked as Link Set A. In Logos 7, I could be looking at a verse in one of the Bibles, and the commentaries would follow along with the same reference. Whenever, I changed commentary, it would always jump to the same verse that I was looking at in the Bible panel.

Now, with Logos 8, it doesn't work consistently. I could be looking at a verse in my Bible panel, bur when I switch the active commentary in the Commentaries panel, it keeps whatever verse I was last using in that commentary, dragging the Bible off to a reference I don't want.

The behaviour isn't consistent - sometimes it works as expected, but more often than not, I'm finding that the linkage isn't working in the same way that it did with Logos 7.

Posts 25584
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Dec 17 2018 1:35 PM

I can't reproduce that behaviour, so

  • the active commentary should be visible. Are you saying it does not switch when you change the bible passage?
  • are you sure that every book is on link set A?
  • provide a screen shot of your layout.
  • separately list the bibles and commentaries, so we can reproduce your layout

Dave
===

Windows 10 & Android 8

Posts 245
BriM | Forum Activity | Replied: Wed, Dec 19 2018 12:18 AM

Hmm, I can no longer reproduce this behaviour - and there has been not software update in the meantime. Thanks anyway.

Page 1 of 1 (3 items) | RSS