Bug: Wrong Library Count (unlicensed resources)

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 24243
Forum MVP
Dave Hooton | Forum Activity | Posted: Wed, Jan 2 2019 10:00 PM

Collections tool shows the correct count.

.

The difference of 52 is due to books with expired licenses

As you can see, they now have a Permanent license. And delete unlicensed resources had no effect. I lost the first log where I counted  70 "deleted unlicensed", but after a restart I got this log:

2656.Logos.log

It has no "deleted..." lines!

EDIT: I found they were deleted from the Resources folder, so it looks like there is an "experiment" going on (I've deleted the records in catalog.db, but kept the original database).

Dave
===

Windows & Android

Posts 1638
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Wed, Jan 2 2019 11:11 PM

Dave Hooton:
it looks like there is an "experiment" going on
 

[fingers crossed]

Posts 1976
LogosEmployee

Thanks for the report. We are working on some things with the library that is not quite ready to turn on, but it looks like it's having some negative side effects even while turned off. We'll investigate.

Have you restarted the application since this occurred? If not, please do that and let me know if the problem goes away.

Posts 24243
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 3 2019 2:48 PM

Andrew Batishko (Faithlife):
Have you restarted the application since this occurred? If not, please do that and let me know if the problem goes away.

That had no affect. The Catalog db retains a special flag value, so I just removed the records from the database.

Dave
===

Windows & Android

Posts 2282
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jan 15 2019 2:18 PM

This issue with temporary resources is fixed in 8.2 RC 1.

Page 1 of 1 (5 items) | RSS