Media for LES

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 22
Theo | Forum Activity | Posted: Thu, Jan 10 2019 1:45 AM

I noticed when I copy a visual for the LEB or other Bible translations a nice background is provided per the particular version of the Bible I am using making it easy for audiences to note when I find myself changing translations for them in a presentation.

However, I find it odd, that the in-house LES does not afford this feature.  Is there not a proper media background for LES?

I would think this would be rather simple for FL to do to support their own hard work in producing materials and wanting audiences to best connect visually with their own in-house tools and production or is it a failure on my software to find it?

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 2:37 AM

I had a similar problem before and had to re-index my library, so I am doing that now. Oddly I think both times I had had to reinstall Logos.  I did have to this time after a PC crash, so I am hoping rebuilding my index gets me proper access again to media files I seem to be missing which might be causing the problem.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 3:16 AM

Two things I have learned.  Re-indexing seems to be helping but is not yet completed, so I have more experimenting to do.

And once I click on the Visual Copy momentarily I have an option to choose whether I want the most recent background or something relevant, but one has to act fast for there is lil' time for it disappears very quickly.  I'd say this menu option would be nice in the main media window as well!  Like the new library options.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 3:28 AM

It's better done in the media tool itself but not in the Visual Copy set.

Posts 26532
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 10 2019 4:27 AM

Theo:
However, I find it odd, that the in-house LES does not afford this feature.  Is there not a proper media background for LES?

The translation is the LEB (Lexham English Bible), not LES.

OSX & iOS | Mac Logs | PC LogsInstall

Posts 26532
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jan 10 2019 4:32 AM

Theo:
I had a similar problem before and had to re-index my library, so I am doing that now.

I don't think reindexing has anything to do with this feature. It is my understanding that Visual Copy is 100% done "in the cloud."

This thread is not in the right forum. What version of the desktop app are you using? A forum moderator can move this to either L7 or L8 forum for you. 

The templates you have access to are determined by the purchases and/or subscriptions you hold. I would not think that the LEB template would be uncommon... it may be that the servers were glitchy when you were trying. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 622
James McAdams | Forum Activity | Replied: Thu, Jan 10 2019 5:00 AM

JT (alabama24):

The translation is the LEB (Lexham English Bible), not LES.

I think he's referring to the Lexham English Septuagint (LES) - he says in the OP that the LEB is fine. I might have misunderstood.

Posts 39
Phil Quigley | Forum Activity | Replied: Thu, Jan 10 2019 5:05 AM

JT (alabama24):

Theo:
However, I find it odd, that the in-house LES does not afford this feature.  Is there not a proper media background for LES?

The translation is the LEB (Lexham English Bible), not LES.

I believe he is referring to the Lexham English Septuagint, which would be different from the Lexham English Bible.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 7:43 AM

I am referring to the LES.  I had contacted support for a similar issue awhile back.  They had me rebuild my index then, so I did it on my own now.

For whatever reason it now picks up slides I was missing connected to resources I use now, but the LES does not have one assigned to it like the LEB or others.

I just found it odd.

Right now the cloud is not allowing me any access via the Visual Copy.  It may be a broadband speed issue now, but when it was working there was only make my own background choice for the LES not one made by FL to match the one they made for LEB.  

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 7:46 AM

I take that back I can get certain resources to work and choose slides, certain to work where I choose the slide since there is none associated with it, and now certain resources do not work at all with Visual Copy.

Kind of odd.

Since this feature is not an L7 or L8 only feature, I had no idea where to post it, so I chose the general.  Incidentially I am running L8.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 7:49 AM

I am clueless here. The cloud seems to work for some of my resources and not for others.

Wierd.

I reinstalled everything on my PC from scratch too. Windows and Logos, so it can't be I need to do that again.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 10 2019 8:12 AM

I tried CS.  They got some of my issues resolved.

But they had no idea what I was talking about when I said ESV and LEB, etc. have their own custom backgrounds for passages and the LES does not.

Posts 27
LogosEmployee
Joe McCune | Forum Activity | Replied: Thu, Jan 10 2019 9:55 AM

Hi Theo, I am sorry to hear that you have been having difficulty with this.  You are correct, currently we do not have a custom background for the LES, perhaps this is something we can make available in the future.  

The Visual Copy feature only works while connected to the Internet.  If there are times that it is not working well, the most likely explanation is a temporary problem with your connection to the Internet.

Please feel free to contact CS again for further help if this problem persists.

Posts 22
Theo | Forum Activity | Replied: Thu, Jan 17 2019 6:35 AM

Thanks Joe! I am in contact with them over the mobile app right now having some issues.

I doubt a background for LES is a high priority with projects like Journals looming larger in other threads needing attention!

Page 1 of 1 (14 items) | RSS