Bug: Cloud Resources "not on this device" count

Page 1 of 1 (11 items)
This post has 10 Replies | 0 Followers

Posts 1464
Forum MVP
Reuben Helmuth | Forum Activity | Posted: Wed, Jan 30 2019 11:12 AM

I was surprised to see something listed as "not on this device" before I removed anything...

Posts 4488
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Jan 30 2019 11:23 AM

This is a 'me to' post.

Mac0S 10.14.3

Posts 1464
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Wed, Jan 30 2019 11:33 AM

Same OS as Mike... I'm currently removing and re-downloading to see whether that has an effect. 

Posts 2082
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Jan 30 2019 4:57 PM

We've got a case for this.

Posts 1687
LogosEmployee
Phil Gons (Faithlife) | Forum Activity | Replied: Wed, Jan 30 2019 9:57 PM

Is that a resource you've hidden?

Hidden resources currently show up as not on the device.

Posts 1464
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Wed, Jan 30 2019 11:34 PM

Phil Gons (Faithlife):
Is that a resource you've hidden?

No, but it may be significant that it seems to be a resource that got superseded by a newer edition (or is it the other way around?). The resource info is:

LLS:26.0.1
2014-10-18T23:01:43Z
TSK.logos4

while the info for the newer one which behaves correctly is:

LLS:TSK2008
2014-10-16T03:23:58Z
TSK2008.logos4

Phil Gons (Faithlife):
Hidden resources currently show up as not on the device.

Not in my experience. This is the only resource showing as not on the device and I have ±1,000 (mostly Perseus) resources hidden.

Posts 12813
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Jan 31 2019 3:03 AM

Reuben Helmuth:
No, but it may be significant that it seems to be a resource that got superseded by a newer edition (or is it the other way around?).

I concur with this. I also have some superceded Westminster Catechisms in this section.

Bob's post here, explains this, I think: https://community.logos.com/forums/p/6429/50271.aspx#50271 

Posts 1464
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Thu, Jan 31 2019 4:47 AM

Mark Barnes:
Bob's post here, explains this, I think: https://community.logos.com/forums/p/6429/50271.aspx#50271 

Except that both of these show up in the library when I search for the title... Thanks for the link, BTW.

Posts 24009
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 31 2019 8:26 PM

Phil Gons (Faithlife):

Is that a resource you've hidden?

Hidden resources currently show up as not on the device.

In Beta 1, that filter shows only resources I have removed.

If predicting that a future beta will show hidden resources, I tremble at the confusion e.g. the All library count increasing by a few hundred, not being able to distinguish hidden from removed from those on the device.

Dave
===

Windows & Android

Posts 1885
LogosEmployee

Dave Hooton:
Hidden resources currently show up as not on the device.

I believe this is incorrect information resulting from some corrupted data on Phil's installation. This is not expected behavior, and no one other than Phil seems to be able to recreate it.

Dave Hooton:
If predicting that a future beta will show hidden resources,

We have no current plans to do this. Hidden resources are supposed to be hidden, not visible.

Posts 24009
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Feb 1 2019 12:23 PM

Andrew Batishko (Faithlife):
Hidden resources are supposed to be hidden, not visible.

Smile Good!

Dave
===

Windows & Android

Page 1 of 1 (11 items) | RSS