Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 82
Anthony Keating | Forum Activity | Posted: Thu, Jan 31 2019 1:24 PM

Could anyone help me on how to clear the scripture on the "add a note" feature in the context menu (right click). I seem to be stuck with Mark 1:1-8 no matter what note I am in.

Thanks

Tony

Posts 4492
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Jan 31 2019 1:26 PM

I am not sure I understand what you are seeing. Can you post a screen shot

Posts 82
Anthony Keating | Forum Activity | Replied: Fri, Feb 1 2019 2:26 AM

Dear Fredc

I have circled the problem on screenshot. I cannot clear the scripture refs, so I can't create a new note from the context menu.

Thanks for your help.

Posts 1682
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Fri, Feb 1 2019 2:46 AM

What happens when you select the current reference (second entry on the right-hand side)? 

Posts 1682
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Fri, Feb 1 2019 2:48 AM

Also, what version of Logos and OS are you running? I've not seen this behavior on macOS 10.14.3 (currently running 8.3 beta1).

Posts 21531
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 1 2019 3:07 AM

Hi Anthony

This looks as though you are using the Logos 7 style Notes system with “Mark 1:1-8 (2)” as the last Notes Document you had open

Dod you revert back to the old Notes system after upgrading to Logos 8?

Posts 82
Anthony Keating | Forum Activity | Replied: Fri, Feb 1 2019 8:22 AM

I am running Logos 8.2 and Windows 10. Thanks.

Posts 82
Anthony Keating | Forum Activity | Replied: Fri, Feb 1 2019 8:25 AM

Dear Graham,

I switched back to the old system a couple of weeks ago, and after a short time reverted back to the new system. Thinking about it, I don't think I had this problem prior to that. How could I correct that? 

Posts 21531
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 1 2019 8:26 AM

Hi Anthony

How did you switch back? Your screenshot suggests the switch back didn’t take.

Posts 82
Anthony Keating | Forum Activity | Replied: Fri, Feb 1 2019 8:54 AM

Dear Graham,

I seem to have solved the issue. I went back to the old style of notes and deleted the note that was coming up all the time. On switching back to new style the field was clear.

I followed the "set prefer notes to yes/no" as the support article recommended.

Posts 21531
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 1 2019 12:37 PM

Sounds strange, Anthony, but glad you have it sorted

Graham

Page 1 of 1 (11 items) | RSS