Writing notes in other language than English: how to switch off spellchecker?

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 307
Luuk Dondorp | Forum Activity | Posted: Mon, Feb 4 2019 12:02 PM

I am using the notes tool, but am writing my notes in Dutch. Notes immediately is underlining all my text in red as misspelled. Which is disturbing and distracting.  Is there a way to switch this spellchecker off.

Luuk

 

Posts 4149
Forum MVP
Fredc | Forum Activity | Replied: Mon, Feb 4 2019 2:01 PM

Luuk Dondorp:
Is there a way to switch this spellchecker off.

In Program Settings

Set check spelling while typing to no

Posts 307
Luuk Dondorp | Forum Activity | Replied: Mon, Feb 4 2019 9:30 PM

Fredc:

In Program Settings

Set check spelling while typing to no

Thank you. I somehow missed this option when scanning the settings. 

Luuk

 

Posts 307
Luuk Dondorp | Forum Activity | Replied: Mon, Feb 4 2019 10:16 PM

Changing this setting works when working in the notes tool itself, but not when working in a workflow: over there it still checks and is underlining all my Dutch text in red. (So: the same text is in Notes without the red underlining while in the workflow the text is underlined in red)

Is this a bug?

Luuk

 

Posts 25632
Forum MVP
MJ. Smith | Forum Activity | Replied: Mon, Feb 4 2019 10:58 PM

Luuk Dondorp:
Is this a bug?


I believe so. 

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (5 items) | RSS