All of the text highlights are going into current open note- very messy

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Edith | Forum Activity | Posted: Tue, Feb 26 2019 2:42 PM

All of my text highlights are going into my current open note; this makes for very messy notes. Is there a way to stop this in LOGOS 8? 

I could have NO notebook open and then stop with every note I want to keep and select my preferred note book for it, but that seems like a time waster. But is it more of a time waster than trying to root out real notes from high lights when I use a notebook? I don't know for sure. 

LOGOS 7 put all the text highlights into a notebook called "markup" instead of the current notebook I was working on; I know this because before I switched over to LOGOS 8 I found that "mark-up" notebook and thought it was an errant notebook [I didn't recognize the contents of it as highlights, silly me], so I deleted it and low & behold high lights that I had worked on to help me were GONE. Oh well, I looked at it as a way to start fresh- what other choice was there for my foolish mistake.

Any suggestions? Thanks!

Posts 21701
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 26 2019 2:45 PM

Hi Edith - and welcome to the forums

If you open the Highlight Tool and hover your cursor over a palette name you should see an arrow on the right. Click it to open a drop down menu and you should see an option to choose where highlights from that palette go.

Hope that helps, sorry I’m not at my computer at the moment so cant post screenshots 

Graham

Posts 21701
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 26 2019 2:49 PM

Oh and if you did want to restore your deleted notebook - go to Documents,Logos,com in your web browser

Choose to look for Deleted Notebooks and you should find it

Clicking a Document will give you the option to Undelete it

Page 1 of 1 (3 items) | RSS