Mounce's Basics of Biblical Greek Vocabulary BUG media not available...

Page 2 of 2 (23 items) < Previous 1 2
This post has 22 Replies | 2 Followers

Posts 10109
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Oct 1 2019 12:09 PM

Brent Hoefling:

Philana R. Crouch:

This has been fixed in 8.8.

has been?
are you living in the future?

we are currently only at 8.7...

Philana has posted some time ago that 8.8 went stable - you may want to restart Logos or use the update now command (provided your settings are in a way that program updates are downloaded and installed from the internet) 

Running Logos 8 latest beta version on Win 10

Posts 556
Brent Hoefling | Forum Activity | Replied: Tue, Oct 1 2019 12:47 PM

Interesting. I just got the notification that it was updating. I have had my Logos software running all day since about 6 am. I'll check my media files after it's done indexing. thanks

Posts 556
Brent Hoefling | Forum Activity | Replied: Tue, Oct 1 2019 1:16 PM

JT (alabama24):

Brent Hoefling:
we are currently only at 8.7...

No. We are at 8.8 as of today. When the new version goes live, Philana posts the announcement and then goes back and makes updates on relevant threads (as she did here). 


as I noted previously, I had my Logos running all day, and it wasn't until after 1pm or so that I was notified that there was an update. my apologies.

did a spot-check, and the mounce resource does work, as well as a few others off the top of my head that I knew wasn't working (I sent in a list from my library of media that weren't working, I will check that list later this evening/tomorrow). I was "almost" disappointed. when I first checked, it didn't appear to be working, but after I cleared any downloaded data and tried playing again, and this time it worked.

I am a little disappointed in one of my resources the video is very small and pixilated, not even worth viewing (standard 1680x1050)

At least I can now listen to my vocabulary lessons...

Page 2 of 2 (23 items) < Previous 1 2 | RSS