Problem with Interlinear Layout

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 575
Pam Larson | Forum Activity | Posted: Fri, Mar 22 2019 4:21 PM

When studying Greek I want my layout to look like this:

But whenever I close it, when I reopen it it looks like this:

I do not want the lemma, Louw-Nida, or Strong's numbers showing up. Every time I uncheck those boxes in the Interlinear options and save the layout, and every time I reopen it they're back. I've gone through all the layouts I currently used and made sure those boxes are unchecked. I've deleted dozens of old layouts where they may have been hiding. I've restarted Logos and restarted my computer. I've spent hours on this annoying problem.

Any suggestions? What am I missing?

Posts 24568
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 22 2019 8:06 PM

Pam Larson:
What am I missing?

Multiview resources have some trouble with Inline interlinear options, and settings are guaranteed only for the main/host resource. I get pretty much the same as you with NA27 Interlinear, not having NA27 with GRAMCORD.

Dave
===

Windows & Android

Posts 575
Pam Larson | Forum Activity | Replied: Fri, Mar 22 2019 8:32 PM

Thanks, Dave. Guess I'll just put up with it.

Page 1 of 1 (3 items) | RSS