Double Space when pasting bible verses

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 52
Scott Warren | Forum Activity | Posted: Mon, Jun 7 2010 3:46 PM

I write my sermons in a double space format in word. When I paste from Logos it puts it in single space. I found where I change the settings, but I'm not sure what the correct code for double spacing is. Thanks for any help I can get.

Posts 19066
Rosie Perera | Forum Activity | Replied: Mon, Jun 7 2010 4:56 PM

In Word, if you set the option to "Match destination formatting" it will paste into your double-spaced document and keep the formatting as double-spaced. Otherwise, it will preserve the formatting from the original source, which is single spaced in the case of most Logos resources.

I'm not sure what version of Word you're using, but in Word 2007, this setting can be found under Word Options (on the Office menu) > Advanced:

Notice that there are four different settings. For pasting in from Logos to work correctly, the setting you want to change is the last one "Pasting from other programs" and make sure you set it to "Match destination formatting":

Posts 52
Scott Warren | Forum Activity | Replied: Mon, Jun 7 2010 6:09 PM

I did that. It still paste in single space and redos the formatting of the paragraph I'm pasting it in. I'm using Word 2007

Posts 1367
JimTowler | Forum Activity | Replied: Mon, Jun 7 2010 8:21 PM

I don't know if its possible to directly solve what you ask asking here, with the settings per above.

One option might be to write a simple Word macro that selects all the contents in the current document, and applies the "double space" setting to the paragraphs.

If this is not something you have done, maybe others here that have done a lot with Word macros etc can offer a simple bit of code, or an empty Word doc with the macro code already present.

I'll try and keep an eye here, and if nothing works out, I might explore this myself. (I have Word 2007 too)

Posts 19066
Rosie Perera | Forum Activity | Replied: Mon, Jun 7 2010 8:30 PM

JimT:

One option might be to write a simple Word macro that selects all the contents in the current document, and applies the "double space" setting to the paragraphs.

Much easier than running a macro is to simply do it by keystrokes: Ctrl+A (select whole document), Ctrl+2 (apply double space).

Posts 52
Scott Warren | Forum Activity | Replied: Mon, Jun 7 2010 8:42 PM

Thanks for the suggestions. I figured it out. After changing to Match destination formatting, I had to click on styles and set it up as double spacing. I did not have the style set up right. I appreciate your help.

Posts 19066
Rosie Perera | Forum Activity | Replied: Mon, Jun 7 2010 9:03 PM

Michael Scott Warren:

Thanks for the suggestions. I figured it out. After changing to Match destination formatting, I had to click on styles and set it up as double spacing. I did not have the style set up right. I appreciate your help.

Great, I'm glad that worked. And thanks for reporting back what you ended up doing. This will help others, as I've been mystified as to why some people have been able to follow my instructions on this and it works for them, while for others it doesn't work. You found the key!

Page 1 of 1 (7 items) | RSS