Major Annoyance: Automatic Drop-Down Menu in Search Results

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 58
Shane Lems | Forum Activity | Posted: Thu, Apr 25 2019 8:27 AM

I'd have to say my main and nagging frustrating with Logos 8 is the drop-down menu whenever I type a word in the "inline search" field of a resource.  The menu drops down and I inevitably click on a word I did not want to click on.  I wish I could shut the drop-down menu off!  Anyone have any workarounds for this?  Thanks!!!

Posts 1043
William Gabriel | Forum Activity | Replied: Thu, Apr 25 2019 11:54 AM

I echo this. Don’t know a solution but would like to know or see it fixed.

Posts 2942
SineNomine | Forum Activity | Replied: Thu, Apr 25 2019 12:17 PM

Shane Lems:
Anyone have any workarounds for this?

Yes. It sounds simple, but... don't click. Hit Enter/Return when you're done typing whatever term you want to search for.

Posts 58
Shane Lems | Forum Activity | Replied: Thu, Apr 25 2019 12:50 PM

Thanks for the response.  When I do press enter, the drop-down box stays there.  I have to click elsewhere on the screen to get the drop-down box to disappear.  

Posts 24447
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 25 2019 6:03 PM

Shane Lems:
 The menu drops down and I inevitably click on a word I did not want to click on.

I don't have this problem, and the behaviour is the same for normal Search! Are you on a Mac?

Dave
===

Windows & Android

Posts 18577
Rosie Perera | Forum Activity | Replied: Thu, Apr 25 2019 6:56 PM

I'm annoyed by the dropdown that drops down while you're typing in the regular Search tab. It slows down typing, while it's trying to find a match for what you're typing. I almost never want to research for something I've already searched for before. I'm quite adept at typing quickly, and wouldn't mind typing my search in again even if it were something I'd searched for before. Usually what I'm searching for is something I copied and pasted anyway, so this is all a moot point. But waiting for Logos to figure out if it was only slows me down, and that is exceedingly annoying! I can't hit Enter (or my "Enter" is ignored) until Logos finishes figuring out what to display in that stupid dropdown menu. Aaaggh! Let me disable it!

Posts 58
Shane Lems | Forum Activity | Replied: Fri, Apr 26 2019 4:51 AM

Agreed - I'd love to disable it.  Thankfully my dropdown menu (exactly like you describe!) isn't very slow, but it still gets in the way.  I did email Logos and tell them I'd love to have this fixed!

Posts 58
Shane Lems | Forum Activity | Replied: Fri, Apr 26 2019 4:52 AM

Yes, Dave, a MacBookPro running 10.14.4 (Mojave).

Page 1 of 1 (8 items) | RSS