LOGOS 8 - FONTS ALL MESSED UP

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
jim andrews | Forum Activity | Posted: Sat, May 25 2019 7:59 AM

I downloaded Logos 8 last week.  I've tried to open the NASB bible, Greek New Testaments, 131 Christians Everyone should know, and the words are all messed up.  Letters are missing in all of these works.

I've restarted Logos twice and still get the same result.

Posts 1907
Mark | Forum Activity | Replied: Sat, May 25 2019 8:06 AM

Hi Jim.  Welcome to the Forums.  I have not heard of anyone with the same issue you are facing.  I wonder if there may be a virus or something on your machine that is causing this.  Can you check the app on your phone and let us know if these same resources are working correctly or with the same problem?

Posts 3
jim andrews | Forum Activity | Replied: Sat, May 25 2019 12:40 PM

app on the phone is working fine.

Posts 13126
Forum MVP
Mark Barnes | Forum Activity | Replied: Sat, May 25 2019 1:08 PM

Go to Program Settings (on the Tools menu), and make sure the default font is selected.

If that doesn't work, could you upload a screenshot?

Posts 17794
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, May 25 2019 1:10 PM

jim andrews:
Letters are missing in all of these works.

Welcome Big Smile

Have you tried changing your Default Resource Font ?

Personally changed my default to SBL BibLit (manually downloaded from Society of Biblical Literature).

Keep Smiling Smile

Posts 3
jim andrews | Forum Activity | Replied: Sat, May 25 2019 2:10 PM

Changing the fonts from default seems to have fixed it.  I appreciate your help on this.

Posts 7906
LogosEmployee

Are you running Windows 7? If so, this is a known issue that seems to be very rare (has only affected a handful of users, e.g., https://community.logos.com/forums/t/177474.aspx).

The workaround, as you've found, is to change the default font.

Page 1 of 1 (7 items) | RSS